cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Mayor / Maire

Re: Community Technical Issues


@Jorno wrote:

I joined Public Mobile in April 2017. I can guarantee that 12-29-2014 is not the date I created that image.


Ah. Yes. When I go to the thread with my image then I see that wierd date. Hmm. Interesting. I gotta think pretty low priority though. Fix the auto password reset!

Good Citizen / Bon Citoyen

Re: Community Technical Issues

Hi,

I was just trying to change my plan and I am getting error page. I cant even see what my plan is nor to change plan... whole page is empty and not showing any details of a plan. Are there currently any technical issues on the website?

Deputy Mayor / Adjoint au Maire

Re: Community Technical Issues


@mishafljin wrote:

Hi,

I was just trying to change my plan and I am getting error page. I cant even see what my plan is nor to change plan... whole page is empty and not showing any details of a plan. Are there currently any technical issues on the website?


Its working for me. Try refreshing the page or closing the browser and re-opening.  Maybe even try another browser.

 

edit:  Now it's not working for me.

Mayor / Maire

Re: Community Technical Issues

I frequently find really slow responses with My Account. It seems to get there eventually.

Try another browser maybe just to see? Or loosen up your security and privacy temporarily just to see.

Good Citizen / Bon Citoyen

Re: Community Technical Issues

Oh, yeah, chrome works. Thanks
With firefox, for whole day is not working.

Good Citizen / Bon Citoyen

Re: Community Technical Issues

Three of the four phones are not working after bringing my service to Public Mobile..  I am not tech savy and not having the ass istance if so frustrating for me.  Of the four, the one registered last works fine, but the other three has no incoming calls and no texting.

I can access each account online okay but no service.  Can I be assisted by anyone please?

Thanks

Mayor / Maire

Re: Community Technical Issues


@dmss1 wrote:

Three of the four phones are not working after bringing my service to Public Mobile..  I am not tech savy and not having the ass istance if so frustrating for me.  Of the four, the one registered last works fine, but the other three has no incoming calls and no texting.

I can access each account online okay but no service.  Can I be assisted by anyone please?

Thanks


Perhaps your question could have been a new thread topic.

When in My Account on the problem phones, do you see any warning messages or errors or does it all look the same (basically) as the one phone that works?

Did the other 3 ever work with PM? Are they all separate accounts with different phone numbers, different email address, different SIM numbers?

And you mention not incoming calls...what about outgoing calls?

Good Citizen / Bon Citoyen

Re: Community Technical Issues

bonjours comme je peut voir vous offrer pas un bon service au nouveau client vraiment plate ça

Good Citizen / Bon Citoyen

Re: Community Technical Issues

..Thanks for responding

They all have different accounts, email, sim#s & phone#s.

Two of the phones (1st & 2nd) are working properly.  With the other two, one phone (3rd) is not working at all.and the other (4th) only have outgoing calls only.

 

Does that make any sense to you? Can I get some more info to assist me? Thanks again

Good Citizen / Bon Citoyen

Re: Community Technical Issues

What phones are they?  Also, what are you seeing for coverage at the top?  Full bars?