cancel
Showing results for 
Search instead for 
Did you mean: 

Faulty Autopay equalled reactivation

Tigermars
Great Neighbour / Super Voisin

So I had to jump through the hoops to re-activate my account after Autopay did not accept my credit card.  I removed and added the same card!  Now my data is STILL not working even though the payment has been accepted.  So frustrating, how long do I need to wait for data or is there something else I can do??  Waiting on an important message, I can see it came in but can not access it.

4 REPLIES 4

dabr
Mayor / Maire

@Tigermars   If your phone service is working now, try rebooting the phone first or toggling airplane mode on/off.  Also make sure data is enabled on the phone.

 

edit:  just to clarify that data has normally worked on your phone before?

darlicious
Mayor / Maire

@Tigermars 

Do you have an iPhone? MMS doesn't require plan data must mobile data to be enabled. Do you have your data limiter on? Can you log in and confirm there is data showing on your account?

 

hTideGnow
Mayor / Maire

@Tigermars wrote:

  Now my data is STILL not working even though the payment has been accepted.  


Hi @Tigermars   but voice works? Just want to check if your account is back to Active yet

esjliv
Mayor / Maire

@Tigermars - does your account status say ACTIVE?

And are calling in/out and texting in/out services working okay? 

 

If yes to above try removing your SIM card and trying the card into another phone to see if data works then. Then reinsert the SIM card back into your phone..ensure data is enabled. 

You may also try a reset of the device's network settings, if the data did work in the other phone.

 

If the data did not work in another phone try logging into your self serve account and ..

  1. Go to “Plan and Add-Ons” TAB
  2. Select "Lost/Stolen Phone" TAB
  3. Select "Suspend Service" BUTTON
  4. Then, Select Resume/Reactivate Service
  5. Log off your account. Log back in. Reboot your phone.