cancel
Showing results for 
Search instead for 
Did you mean: 

Can't hear the other person during phone calls

scjfranco
Great Neighbour / Super Voisin

Hey team, 

My phone calls will work for about 5-10 minutes and then I can't hear the other person, but they can hear me.  So then we'll call back, it'll work for a short time, and the same things happens, but the time before the call drops is less and less each time. 

I have restarted my phone, went on airplane mode, checked the service connection, ...I don't know what else to do.  My phone works fine if i make calls through my computer using facetime, but not through facebook.  I don't get it. 

Any help is appreciated.  Thx 🙂

5 REPLIES 5

Nezgar
Mayor / Maire

Couple thoughts to aid in your troubleshooting:

  1. In order to test without having to bother others, try using the Victoria/Toronto Canadian echo test numbers listed at TheTestCall. One of the options is a realtime echo test after the initial test, which will be useful to test if audio still loops back after the 10 minute mark.
  2. Try testing with Voice over LTE enabled or disabled, or forcing your network settings to 3G/HSPA instead of 4G/5G.
  3. If the audio drops out after the 10 minute mark on any tests, try placing the call on hold/unhold, mute/unmute.
  4. Also test with different audio devices - ie Handset, Speakerphone, Bluetooth headset, wired headset, etc.

scjfranco
Great Neighbour / Super Voisin

Awesome.  Will do. Thanks! 

hairbag1
Mayor / Maire

@scjfranco 

did you recently port your number in to PM from elsewhere ?

Chalupa_Batman
Mayor / Maire

Hi @scjfranco 

I had the same problem a while back. I tried to reset my networks then restart my phone. It worked for a bit and the problems came back. I ended up reaching out to a CS Agent and they reset my network from their end and the problem went away. Here's how.

https://productioncommunity.publicmobile.ca/t5/notes/composepage/note-to-user-id/22437

Just keep an eye on the top right corner for their reply.

Sansan
Town Hero / Héro de la Ville

Weird things are happening indeed. Maybe restart phone? Wait a few minutes  try again?

Need Help? Let's chat.