Showing results for 
Search instead for 
Did you mean: 

contact account is defaulting to 611 and can't text

Great Neighbour / Super Voisin

I have tried every way to enter my husband's phone contact on my daughter's phone (public mobile) but every time it defaults his contact to 611. 

When she sends his contact a text it says: "Free Message: Please call *611 from your mobile device for assistance." and the text is not received by my husband. 

Phone calls connect properly to his phone number so I am stumped. Why is 611 somehow linked to his phone number and how do I remove the link? 



@KHowe  Please message support to investigate maybe you daughter account need me to be reset on supports end 

message support directly

while your already here and logged in the community you can send a private message   To CS_Agents click    


Great Neighbour / Super Voisin

I have now tried all of these options and the problem is still occuring. My daughter can call my husband using his contact in her phone but when she tries to send him a text message two things happen: When sent as MMS it says 'message failed to send'. When sent by SMS it says 'free message, please call *611 from your mobile device for assistance'


Mayor / Maire

Are you talking about 'contact' app in your phone? You should be able to enter any number as it has nothing to do with service provider. You could remove SIM, add contact info into phone's app and pout SIM back to eliminate doubt PM is interfering.

If you are talking about contact number in PM account, number does not matter as PM will never call you.

Could you please clarify what exactly do you try to do?

Mayor / Maire

HI @KHowe  She has another contact to your husband  and is putting in as *611 maybe?

on the contact, search 611 or *611, anything comes up? 

and try her sim card in your phone, try dialing or calling your husband and see if same thing happens


Not applicable

Well that is weird @KHowe 

Can you remove your husband's contact completely. Restart the phone. Then add his number back into the contact app.

Mayor / Maire

@KHowe  Maybe try resetting your net work settings and reboot the phone 

Need Help? Let's chat.