cancel
Showing results for 
Search instead for 
Did you mean: 

Page Expired

Alycatstraz
Good Citizen / Bon Citoyen

WTH is going on with this crappy site! HONEST TO GOD I am so freaking fed up with there always being one issue or another when it comes to this site- this company. Everytime I try to log in to my self serve account I get this stupid error message. No matter if I use incognito, clear the cache and cookies, uninstall and reinstall chrome, and try different internet browser apps. The same thing again and again with the OCCASIONAL lucky try. PM seriously DO BETTER. 

Screenshot_20221010-180231_Chrome.jpg

17 REPLIES 17

darlicious
Mayor / Maire

@grannyhp 

Very occasionally I have this issue after trying to log in when the site is down for maintenance (which occurs frequently after midnight eastern)when self serve is back up and running. If closing the browser (chrome) and clearing the app cache doesn't solve it only then do I try and login using my phone which is always successful so far at least....?

grannyhp
Good Citizen / Bon Citoyen

Believe it or not, people like to be able to access their phone account, on their phone. We are funny that way.

grannyhp
Good Citizen / Bon Citoyen

I'm having the same issue. As a senior and not a techy,  I don't even understand the suggestions. 

Yeah @ayyappaas   It is more Chrome feature becomes "double" logins.  Some people will use the saved password from Chrome, just don't click the button and let Chrome take care of it

 

ayyappaas
Great Neighbour / Super Voisin

I think that saved logins create some problems too as I have noticed it on some other websites as well. Strange thing is that I don't get this problem with using desktop version, when I used saved passwords. I just did a test on my mobile version. Your suspicion seems to hold true as I am able to log in when I am not using Chrome saved login info. That's an interesting turn of events. 

@ayyappaas    Agreed, it's long past time where this issue should have been fixed, unfortunately, this along with a few other important (autopay failure) problems don't seem to get prioritized to be fixed and I have no idea why TBH!

HI @ayyappaas   you don't need to downgrade the browser

 

it happens to me sometimes, too, I just click back and page loads, too

 

Sometimes it is because Chrome automatic login and people click Login as well.  I think it happens when people have chorme saved the username password

ayyappaas
Great Neighbour / Super Voisin

I am wondering why would anyone want to intentionally downgrade a browser to make this authentication website work? Amazing how that logic works! Considering that our entire lives are being controlled by these circuit boxes called phones that are with us 24×7. The second option to use a different browser might be a better option than downgrading a browser. I have been having problems logging in consistently since a few months. Back button works, may be once in a blue moon unlike some users suggesting before that it works everytime. For a flanker brand that exists mostly online, it is imperative that the online part works. If multiple users are reporting problems then that can mean only one thing. There is a glitch somewhere in the authentication workflow! Please find it out and patch it. I know Telus has the capability to do it. 

zuke75
Great Neighbour / Super Voisin

I have the same problem, if you un-install the chrome update and go from version 107 to 81 it will work again. I've tried messing with the settings but it didn't help. Also if you use a different browser on your phone like Brave it should work.

Thomleah67
Good Citizen / Bon Citoyen

That's what I get. Ever since they've changed this 

 

DDM69
Town Hero / Héro de la Ville

Wow calm down. When this occasionally happens to me I simply hit the back arrow and the page loads. 

darlicious
Mayor / Maire

@Alycatstraz 

What link are you using to get to the account login page? I know I've gotten this error by using a link on this page somewhere I just can't remember which one it was but it was not one I usually use.

 

I either use the direct account login link on the Google page or I scroll up to the top of the page here and click on PUBLIC on the left side corner. I then click on the three lines on the right side corner. Then click on sign in. Then choose self-serve or my account. Do you get the same error code using either of these two options?

dust2dust
Mayor / Maire

@Meow- I think what softech is going towards is your use of caps proudly exclaiming that nothing ever happens to your usage of the site. As we can see with all the complaints, people have problems.

When I was figuring out the spinner refresh icons, I was testing with calls and texts and doing like the old refresh on the old site. Not. So the spinner worked. And as we also know oftentimes private mode too. Other than that, I also rarely have issues with the site. But that doesn't mean no one else would.


@softech wrote:

@Meow   that is untrue.  I had issue on computer too  😞

 


I said 'I' never had any issues. Others might have due to various reasons. Using different browser if needed always resolved any issue.

@Meow   that is untrue.  I had issue on computer too  😞

 

Meow
Mayor / Maire

Just use plain computer not phone. I NEVER had ANY issues with PM site. Like NEVER.

softech
Mayor / Maire

@Alycatstraz 

 

Yes, it is definitely not a good one.

 

I notice sometimes, I click back, refresh and it will work right a way (without logging again as I have already logged in)