Showing results for 
Search instead for 
Did you mean: 

New activation - No talk, text, data or account login working

Good Citizen / Bon Citoyen

Hello, I recently activated my account. Its been over 6 hours now and I still don't have cell and I cannot log into my account.

I did send a PM to @CS_Agent, I am just wondering if there is anything else that can be done at this point? Ive tried restarting my phone, I have tried removing and re-inserting the SIM card. I can make a call and it will ring on the other end, but the second it is picked up it drops and texts don't go through.

When I log into my account I get a "Forbidden A1" message, on mobile app and on internet browsers when logging in. So I can't submit a ticket to get help for this.


Great Neighbour / Super Voisin

Encountering the exact same problem after buy on a promo last night.  Just direct messaged @CS_Agent and hoping for a timely solution.  

Good Citizen / Bon Citoyen

As an update for anyone reading this in the future, I suspect with the black Friday rush they were still very busy over a week later. Got an answer this morning with everything resolved from the lovely agent at PM within 30 minutes and a few messages back and forth. It was an issue with number activation after signing up. Everything ported over fine, but my number didn't activate for whatever reason and required someone from PM to complete the process, linking my payment, my number and my account together.

Good Citizen / Bon Citoyen

So after calling 611 I get a message saying my account is suspended (even though I just activated it) and that I need to submit a credit card for payment. The stupid thing is, I already paid by credit card, they have my info, when signing up for the plan and getting a SIM card, otherwise why would they send me one.

I still can't log into my PM mobile account (or online) I get that "Forbidden A1 message".

I still can't do anything on my phone, but I can receive texts from eversafe for loggin authentication.

I have transferred my number many times through Rogers, PM, Koodo, Fido, Telus without issue. This is the first time I have encountered this type of error/issue when signing up for a new plan.

Now I am still stuck in an endless loop going through all my options and trying everything with the chatbot. When really I think just need @CS_Agent or someone on the back end to help fix this.

How long does it usually take to get help from CS_agent on PM? If I don't get help today I am seriously considering cancelling my new plan and going elsewhere.

Good Citizen / Bon Citoyen

Hi @atj, I appreciate the suggestion. I did try restarting my iphone doing a hard reset and resigning into the app. The big roadblock there is when I get past the sign in I just get sent right back to the sign in again. It's unfortunately an endless loop. I can confirm the password is correct, but I can't seem to log on through the web or through my phone. I also tried resetting my password to get past this, I was able to reset my password but still just get "logged in" and immediately logged out.

I have probably entered my 2fa codes through email like 50 times by this point.

Good Citizen / Bon Citoyen

I might suggest you restart your phone, if you haven't already tried, complete shut off and start., then open the app to complete the activation... 

Good Citizen / Bon Citoyen

Hi @hTideGnow , Thank you. I have sent another message/ticket to CS Agent.

Yes I can confirm that PM has already charged me days ago before I got mailed the physical SIM card.

I have also tried using the app. That is how I did the transfer of my number. After the number was transferred I kept my old SIM card in my phone until I got a text to confirm my number transfer, which I did

Mayor / Maire

HI @Shaun7 

you confirm PM charged you already?

and have you use the PM app to complete the activation? you need the app to finish the Step 5 or 6  of the activation (even you might started using the browser, you still need app to complete)  if you have not use app yet, please download and complete the activatoin

if PM charged you, you used the app, then it is an issue on PM side, please submit a ticket with CS Agent here:

Need Help? Let's chat.