Showing results for 
Search instead for 
Did you mean: 

Second account always gives Forbidden A1

Great Neighbour / Super Voisin

I have reviewed many of the Forbidden A1 threads here and they all seem to stem from a server being down or some sort of "it will work itself out" situation.  In my case, I have two phones, two accounts.  One I log in with my account I set up using my email address with no issues.  I then set up a separate account using my alias email address  I can always log in with my firstlast@ email, but if I log out and log in to the fisrtnameonly@ account, I get the forbidden A1.  If can still log back in to the other account right away, so it is not a server issue.

I am thinking this may be due to the firstnameonly@ account is using an alias email.  That is, Office365 will put all emails sent to firstnameonly@ into my email address.  But outgoing emails will always go out as coming from firstlast@.  I did not think this was an issue because I am not sending emails to Public, just clicking links.  But maybe I have triggered some sort of spam/fraud mechanism?

At this point, I just want to update the account to which is a real email address, but at this point I am unsure how to do this as I cannot log in to the account, even after 3 days of retrying.  The thing is, the A1 situation did not happen right away, and already provided my credit card, automatic billing, and ported my number from my old provider.  I do not think it is just as simple as making a new account at this point.

Worst case, i can just let it ride until the credit card expires in a few years and then get a new SIM.  But I would really like to get this fixed if there is a way.


@Fleet204  Support usually reply with in the hour sometimes longer , just be sure to keep an eye on your community inbox for their response , or you can use this link to the community inbox to keep an eye on


Great Neighbour / Super Voisin

Thanks for the browser cache idea - just for feedback, I tried incognito and after getting the 2FA email sent to firstnameonly@ and entering in the 6 digit code, it went A1 on me.  I will open a ticket, thanks!

Mayor / Maire

@Fleet204 Try from a different device or try the APP instead , ur in install the app and re install it , if still no luck you can use this direct link to support to help you 

send a  private message   To CS_Agents

⬇️⬇️⬇️⬇️⬇️ Link below ⬇️⬇️⬇️⬇️⬇️


Mayor / Maire

HI @Fleet204 your issue can be just browser cache.

Please try Incognito/Private/Secret mode on your browser and try different login and see if it works

Need Help? Let's chat.