cancel
Showing results for 
Search instead for 
Did you mean: 

Not ported, unable to receive calls from SOME phones

matte780
Great Neighbour / Super Voisin

Hi Everyone,

 

I got a new number from Public Mobile and activated it two days ago. I can make calls and, sometimes, receive them. However, when I try from my wife's Roger's phone I get "This number has not been assigned". How do I fix this problem? How the hell do you contact support for this clown show? Obviously something is wrong on the backend and no where has anyone ever asked me for details and I keep getting directed to some idiot chatbot who is entirely useless. Any suggestions as to what the hell is going on????

1 ACCEPTED SOLUTION

Accepted Solutions

0PX9O4
Model Citizen / Citoyen Modèle

Sorry, I meant to state you will need to get in touch with PM support.

View solution in original post

5 REPLIES 5

0PX9O4
Model Citizen / Citoyen Modèle

@matte780 

 

You will need to send a message to @CS_Agent  with your account details. They will get this sorted out for you within a few hours.

matte780
Great Neighbour / Super Voisin

There is no porting. This is a brand new number.

0PX9O4
Model Citizen / Citoyen Modèle

Sorry, I meant to state you will need to get in touch with PM support.

View solution in original post

softech
Mayor / Maire

@matte780   did you try to call from another provider?  is the calls going through?

 

Also, do you have another Rogers friends and confirm if it connects or not from another Rogers line?

 

 

 

hTideGnow
Mayor / Maire

Hi @matte780   Chatbot is broken, you will have to open ticket by messaging PM Support directly here:

 

https://productioncommunity.publicmobile.ca/t5/notes/composepage/note-to-user-id/22437

 

**After you opened a ticket, CS Agent will contact you via Community inbox

Need Help? Let's chat.