Showing results for 
Search instead for 
Did you mean: 

Not able to make phone call, but text message works.

Great Neighbour / Super Voisin



Starting from last week, I am not able to make any phone call, it beeps 3 times and failed.

Nor people call me, shows call failed, tried reset network setting, reboot the phone, clean sim card, no luck. But text message works.






@Ardbeg54   your friend could be impacted by the VoLTE enabling on his account.  

Try to power off the phone and then power up to try again


If still unable to make calls, try to enable VoLTE on the device itself and see if calls can be made using VoLTE


If nothing works, open ticket with PM Support and they might have to refresh your account from their end to resolve the issue


Please open ticket with PM support using Chatbot:


1. Please open ticket via Chatbot (need access to My Account): At

Start by typing "Submit a ticket", then click "Contact Us", Then click "Other", then click "Click here to submit a ticket ↗" 

2. If you have trouble with Chatbot or you don't have access to My Account: Private message CS Agent at:

**Monitor your Community inbox (envelope icon on the top right) after the ticket is opened.  CS Agent will reply to you there

Great Neighbour / Super Voisin

My friend on public mobile has this issue. We have not been able to figure it out yet you can text but when I call I get three beeps. Very frustrating

Deputy Mayor / Adjoint au Maire


Public mobile just implemented VoLTE calling. Work with customer support to fix the calling issue it may not have set up correctly within your account. They will respond to you via your private messaging the envelope icon at the top right corner of your screen next to your avatar.

Town Hero / Héro de la Ville

Make sure your network selection is set to auto or LTE. If you're fixing your phone into 3G you're probably going to run into more and more issues with phone calls as time goes on.

Great Neighbour / Super Voisin

Exact same issue here. It started last Thursday or Friday. Phone is an iPhone 11. Tried everything. Sometimes it works after multiple attempts to disable the cellular connection and re-enabling it. 100% a service issue. Started to reach out to a CS agent. If nothing happens by tomorrow, I'm leaving.

Mayor / Maire



mobile data work?


do you have another phone to text your sim card?


Also, what phone do you have? wonder if you can try toggling the VoLTE and test with it on and with it off