cancel
Showing results for 
Search instead for 
Did you mean: 

Network connection

barrysanand
Good Citizen / Bon Citoyen

Just inserted new sim card in my Samsung galaxy s20fe.  Manually entered the network settings and still no network connection. Help!!!!

22 REPLIES 22


@barrysanand wrote:

Problem solved!! Thanks to Dan at Public Mobile 


self given solution removed

barrysanand
Good Citizen / Bon Citoyen

Problem solved!! Thanks to Dan at Public Mobile 

@barrysanand 

reset your network settings

1. Open Settings>General Management>Reset
2. Tap Reset Network Settings>Tap Reset Settings
If prompted enter your pin, passcode
3. Tap Reset Settings 1 more time to confirm
4. Restart

barrysanand
Good Citizen / Bon Citoyen

I am sorry, but the I put in the wrong active sim card in my phone, so I am still in the same situation as before. No connection

barrysanand
Good Citizen / Bon Citoyen

Received Notification, I am connected

Thanks for your help

barrysanand
Good Citizen / Bon Citoyen

Received notification, All set

Thanks for your help

HI @barrysanand   Glad to know you are all setup

Enjoy

barrysanand
Good Citizen / Bon Citoyen

Just got notification, I am all set. Thanks for your help

barrysanand
Good Citizen / Bon Citoyen

Yes, Last night

barrysanand
Good Citizen / Bon Citoyen

Not a new phone Year old. Samsung Galaxy s20 FE

Also tried on old phone. No go


@barrysanand wrote:

Said yes to Telus.

Telus acknowledged. 

Changed Sim

Still no network connection


HI @barrysanand   yes, you are dealing with 2 things

 

First, porting.  You replied YES.  Telus sim is not working, that is good.  Number should have been ported

Second, there is a problem with sim card setup on the system.  I believe you opened ticket with CS agent.  Wait for their reply  (But if you have not opened a ticket yet, then please open one)

 

barrysanand
Good Citizen / Bon Citoyen

I reinserted the Telus SIM back and nothing has happened. Please advise. I do need to have my phone up and running


@barrysanand wrote:

Said yes to Telus.

Telus acknowledged. 

Changed Sim

Still no network connection


This is no fault of your own, and while this may sound counter intuitive, replying to Telus an authorizing the number port was actually a mistake.  This is because when there is no service on the Public Mobile service, this issue is unrelated to nubmer porting.  Unfortunately, authorizing the number port would have only transferred your phone number over to a service that doesn't work.  The Public Mobile service should have been working (less incoming communications) before the porting was finalized.  I would suggest re-inserting your old Telus Mobility SIM card to see if that service is still working (if would be if the number porting never finished).

HI @barrysanand   the no network connection is because of the sim card setup 

You have to wait for PM CS Agent to reply your ticket.  Please look for your Community inbox for their reply

barrysanand
Good Citizen / Bon Citoyen

Said yes to Telus.

Telus acknowledged. 

Changed Sim

Still no network connection


@barrysanand wrote:

Received message from Telus asking permission to switch after ticket submittedd


HI @barrysanand 

 

so, you just activated and requested porting?

 

you replied Yes to Telus text?  If you did, now put the PM sim card in a phone , can you make outbound calls?

 

barrysanand
Good Citizen / Bon Citoyen

Received message from Telus asking permission to switch after ticket submittedd

hairbag1
Mayor / Maire

@barrysanand...

Help us Help you. Please respond to the help you've been given so far.

If your phone started working...let us know. Otherwise we won't know how to help the next guy that has same issue as you.

hTideGnow
Mayor / Maire

HI@barrysanand 

 

This is a new sim card and not new activation?

If this is a new sim card and you are replacing old one, make sure you go to My Account and Change sim card there first

 

If you have done that already but it is not connecting at all, it would be the sim card not properly setup or provisioned on the system.

 

Please don't wait, open ticket with CS agent and they will fix it for you

 

 

at : https://publicmobile.ca/chatbot.

First type Contact,
then select the only choice there: "Contact..",
from the list of , choose "Other"
finally click link the blue link about submit a ticket
Another page will open and just follow: .

After ticket is submitted, make sure to check your Community Inbox(top right corner envelope icon) periodically for response from PM

 

If you have problems submitting a ticket, you can open ticket by private message (but this can take longer):

         https://productioncommunity.publicmobile.ca/t5/notes/composepage/note-to-user-id/22437

 

 

 

hairbag1
Mayor / Maire

So....did you activate your new plan ?

Yummy
Mayor / Maire

If phone is brand new I would recommend factory reset.

Can you try your SIM in another phone?

Is your account active?

Try to manually set Network Operators to PM.

Quigley
Mayor / Maire

@barrysanand   Have your phone choose the network automatically.. from settings on your phone.  Also try restarting your phone.