cancel
Showing results for 
Search instead for 
Did you mean: 

Calls go directly to voicemail when I call Public Mobile users

Sam21
Good Citizen / Bon Citoyen

Hi,
I am in London, ON, Canada. When I called my parents, who are Public Mobile users, the call went straight to their voicemails. The same thing happened to them when they called me.

However, when we call other phone numbers, such as Walmart or people who use another phone service (519)-..., I was able to call them normally. Plus, when I called my brother, who lives in Ottawa and he is a Public Mobile user, I successfully call him without being directed to voicemail right away. 

My parents' phones and my phone did not turn on "Do not Disturb" mode, and I have also tried to shut down my phone and turn it on again but nothing works.

Can anyone help me, please? Is there something wrong with Public mobile in London?

22 REPLIES 22

 

@Sam21 @HRM 

Similar issues with customers in London ON this week.

https://productioncommunity.publicmobile.ca/t5/Using-Your-Service/london-ontario-area-service-proble...

 

Manually selecting 3G network helped in each of the cases.  Might manually select 3G and then reboot phone.  

 

 

Sam21
Good Citizen / Bon Citoyen

@softech Hi, I have tried that but it doesn't work as well. Thanks for the suggestions

This seems to be happening A LOT in that area.  This is probably the 4th thread I have read like this.  There has to be some issue in that specific region.  @J_PM  can you take this back to your team and see why there seem to be so many users in the London Area whose phone calls are going directly to VM.

 


I am happy to help, but I am not a Customer Support Agent please do not include any personal info in a message to me. Click HERE to create a trouble ticket through SIMon the Chatbot *

HRM
Great Neighbour / Super Voisin

Changing cellular data setting to 3G worked for both of us, thank you!!

Sam21
Good Citizen / Bon Citoyen

@Dunkman It worked!!

Okay, for anyone who has the issue, this is how I solved it (I use iPhone btw):

"After removing my SIM, rebooting my phones, nothing works. Then I turned off my wifi, manually force my phone to use 3G instead of LTE: I go to Settings -> Turn Off Wifi -> Go to Cellular and turn it ON -> Go to Cellular Data options-> Go to  Voice & Data -> Select 3G. Then I call my parents' phones, remaining the Wifi turning off, and it worked and came back to normal afterwards."

HRM
Great Neighbour / Super Voisin

I have sent a message to customer service to see if they can investigate the situation further. Switching to 3 G works, but why is this happening??

HABS2933
Great Neighbour / Super Voisin

My husband and I switched our phones to public mobile yesterday and have had this issue since signing up with them. We are also located in London.

My father has been with public for quite some time now in his phone is also doing the same thing.

Please tell me this is an isolated incident and is not going to continue to occur. I hate to think we made a big mistake switching our phone service.

 @HRM , @HABS2933 : It seems to be a roving problem of changes in the infrastructure going on. iirc the carriers are swapping out Huawei gear for "other" reasons. In that process things are in flux. Stick with it. At least you have services on "3G". Data should even be faster albeit with some latency (that you might not notice anyway).

t_p
Mayor / Maire

@Sam21 wrote:

@Dunkman It worked!!

Okay, for anyone who has the issue, this is how I solved it (I use iPhone btw):

"After removing my SIM, rebooting my phones, nothing works. Then I turned off my wifi, manually force my phone to use 3G instead of LTE: I go to Settings -> Turn Off Wifi -> Go to Cellular and turn it ON -> Go to Cellular Data options-> Go to  Voice & Data -> Select 3G. Then I call my parents' phones, remaining the Wifi turning off, and it worked and came back to normal afterwards."


I suggested you try 3G from my first post! 🙄


@HABS2933 wrote:

Please tell me this is an isolated incident and is not going to continue to occur. I hate to think we made a big mistake switching our phone service.


You did NOT make mistake switching to PM!

It has to be local issue as everything is working fine in GTA area.

 

What will be nice if PM could notify kindly customers in affected areas regarding (potential) issues. Either by SMS (if there is some service at all) or posting note to Web Site.

That will only enhance their public image and increase customers' confidence in their service.