cancel
Showing results for 
Search instead for 
Did you mean: 

Issues setting up MMS Texting on Samsung SGH-I727r LTE.

Jarvar
Model Citizen / Citoyen Modèle

Yesterday I managed to setup the phone for data use by adding the APN for sp.mb.com.

However after asking if texting was working, the user said that ever since the switch to Public Mobile, multimedia text messaging has not been working.

I just checked and sent a picture text to the Samsung phone from an iPhone 5s and so it receives, but it does not send out.

I checked this morning and followed the APN settings as per

https://productioncommunity.publicmobile.ca/t5/Phones-Hardware/How-do-I-setup-data-and-APN-on-my-And...

But still it's not working.

I tried rebooting the phone after updating the APN settings according to that thread.

Name: Public Mobile
APN: sp.mb.com 
Proxy: Leave blank 
Port: Leave blank 
Username: Leave blank 
Password: Leave blank 
Server: Leave blank 
MMSC: http://aliasredirect.net/proxy/mb/mmsc 
MMSC proxy: 74.49.0.18 
MMS port: 80 
MCC: 302 
MNC: 220 
Authentication type: Leave blank 
APN type: Leave blank

 

Things that weren't covered but setup automatically is the APN type which shows: internet+mms 

Should I keep that?

Also at the bottom it shows Bearer: Unspecified. 

Should I make a selection of either LTE, eHRPD or keep it Unspecified?

 

Any help would be appreciated. Thank you.

5 REPLIES 5

jp2
Deputy Mayor / Adjoint au Maire

I see great Canadian has already answered correctly 

Jarvar
Model Citizen / Citoyen Modèle

@jp2

Thanks again. Yeah it's weird how the littlest things make the biggest difference. Perhaps also because the phone is older. On my iPhone 5s, it just did everything automatically it seems. Only thing is when I try doing a speedtest using Speedtest.net app it times out after I click the GO button.

 

One thing, but I started a new topic instead of making these things lengthier is whether or not MMS texting takes up data. 

Someone could answer here as I started a new topic.

https://productioncommunity.publicmobile.ca/t5/Plans-Add-Ons/New-User-Question-Does-MMS-Texting-take...

jp2
Deputy Mayor / Adjoint au Maire

That's great it is working. You have to have everything exact with those APNs very easy to have a small mistake 

Jarvar
Model Citizen / Citoyen Modèle

@jp2 Thank you so much for asking. I checked to see if the first h was capitalized. It was not. However, my oversight to assume it was aliasdirect. I corrected it to aliasredirect and it seems to work now.

Thank you for bringing these things to my attention.

I checked and the picture text messaging has gone through so I would keep all the other settings the same.

jp2
Deputy Mayor / Adjoint au Maire

Have you check that the phone's keyboard didn't capitalize the first h in the MMSC? That's what happened to me