cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
Good Citizen / Bon Citoyen

Re: SIMS card no mobile data worikng since August 1st

Well just order another sims card, we will see in 3 to 7 days. If it works then, public mobile will need to provide me with a credit for not provided me my data mobile service.

 

Thx

Highlighted
Good Citizen / Bon Citoyen

Re: SIMS card no mobile data worikng since August 1st

Thank you everyone, just cancel my new sims card order. The lost-stolen trick worked. thx

Highlighted
Good Citizen / Bon Citoyen

Re: SIMS card no mobile data worikng since August 1st

orry my mistake. Home Wifi was on, Still no mobile data working. The lost-stolen trick did not work.

Highlighted
Deputy Mayor / Adjoint au Maire

Re: SIMS card no mobile data worikng since August 1st

NOTE: It may NOT be necessary to perform a factory reset!

 

I just had same problem on my LG G4. Tried everything except factory reset but no go, including manually entering settings but after reading all the suggestions in this forum, I thought it was going to be the only way to go. BUT I could not do this because I could not find a way to fully back up my 32GB from my phone (did not have a large enough SD card and LG backup could not handle that size data, UGH!).

 

After several mods, finally found ONE PM mod who sent me configuration files via text. After I loaded them, all was well (I did not even have to power off my phone). Not sure why that worked when manual entries did not (and yes I checked the settings were correct). So, if you have trouble, ask a mod to send you the configuration files instead. This might fix thing and avoid a factory reset.

 

Meanwhile, let's review the settings:

 

For data / internet access, all you need is:

Name: Public Mobile Internet (this can be anything you want)
APN: sp.mb.com

All else is left blank. That's it!

 

For MMS (picture / video text messaging), also set the following:

MMSC: http://aliasredirect.net/proxy/mb/mmsc
MMS proxy: mmscproxy.mobility.ca (= 74.49.0.18) OR mmschoodmm1.telus.com (=209.202.119.4)
MMS port: 80 OR 8799

(using a url is a better practice than using a fixed IP address)

 

The rest should AUTOFILL once you save the settings above and TURN ON data.
MCC: 302
MNC: 220
Authentication type: Not set
APN type: default,mms,supl,
APN protocol: IPv4
APN roaming protocol: IPv4
APN enable/disable: APN enabled
Bearer: Unspecified
MVNO type: GID
MVNO value: 4D4F