cancel
Showing results for 
Search instead for 
Did you mean: 

issues with service?

Geoffrey
Good Citizen / Bon Citoyen

Hi all,

I am reposting with new information based on Community memebers troublshooting.

 

I recently had to replace my phone, I have the same number, plan, SIM.

For some reason for the last two days Ive had limited service but mostly no service at all. By limited service I mean that I have some access to wifi, have had some service on and off and normally have to restart my phone to connect to the network. I am only connected maybe an hour at a time spiratically throughout the day. I have only had about 5 hours of service in the last 3 days. I had service on my way to work this morning, upon arriving at 8am my phone has said searching or no service.

Troubleshooting:

I have tried restarting my phone

resetting network settings

taking out my sim

checked all network settings

checked IMEI with public mobile to make sure the phone is compatible (it is)

 

As far as I can tell the phone is not the issue but im not very tech savvy.

 

Thanks in advance

1 ACCEPTED SOLUTION

Accepted Solutions

srlawren
Retired Oracle / Oracle Retraité

@Geoffrey the intermittent aspect of it sounds like a hardware issue to me, specifically antenna.  I know of at least one other community member a while back that had an issue and I *think* it was on the 6.  He took it to the Apple store and it turned out to be... a connection issue with the antenna connector, I think.  He was able to get it repaired.  I don't remember his username unfortunately or I'd tag him for additional thoughts here.  


One thing you could try is swapping in a family member's SIM to see if the issue persists on the phone, and/or putting your SIM in a family member's iPhone 6 to see if it works fine there.  This will help narrow it down to phone hardware vs. PM SIM/system glitch.  


>>> ALERT: I am not a moderator. For account or activation assistance, please click here.

View solution in original post

7 REPLIES 7

LEGO
Deputy Mayor / Adjoint au Maire

@Geoffrey Why would you start another tread describing the same issues? Woman Frustrated

You could have edit your original post in your old tread and mark it as New.

ShawnC13
Oracle
Oracle

@Geoffrey wrote:

Hi all,

I am reposting with new information based on Community memebers troublshooting.

 

I recently had to replace my phone, I have the same number, plan, SIM.

For some reason for the last two days Ive had limited service but mostly no service at all. By limited service I mean that I have some access to wifi, have had some service on and off and normally have to restart my phone to connect to the network. I am only connected maybe an hour at a time spiratically throughout the day. I have only had about 5 hours of service in the last 3 days. I had service on my way to work this morning, upon arriving at 8am my phone has said searching or no service.

Troubleshooting:

I have tried restarting my phone

resetting network settings

taking out my sim

checked all network settings

checked IMEI with public mobile to make sure the phone is compatible (it is)

 

As far as I can tell the phone is not the issue but im not very tech savvy.

 

Thanks in advance


What phone are you using?  Just because the IMEI checked out doesn't meant he phone will work with PM.  We have asked them to remove it as it only checks to see if the phone is blacklisted and has given false responses before.

 


I am happy to help, but I am not a Customer Support Agent please do not include any personal info in a message to me. Click HERE to create a trouble ticket through SIMon the Chatbot *

srlawren
Retired Oracle / Oracle Retraité

@ShawnC13 it's an iPhone 6:  https://productioncommunity.publicmobile.ca/t5/Getting-Started/Issue-with-Service/m-p/242188/highlig...

 

@Geoffrey where did you get the phone?  If you got it from the Apple store, I'd strongly suggest you go back there for support, I suspect you have a hardware issue.  If it's from Canada or the USA, it should be compatible with PM, provided it's not locked to another carrier. 


>>> ALERT: I am not a moderator. For account or activation assistance, please click here.

Geoffrey
Good Citizen / Bon Citoyen

iPhone 6

3 memebers of my family are using the same phone and never had an issue.

The model number on the phone is MG3A2CL/A

Geoffrey
Good Citizen / Bon Citoyen

I went into settings>about, and it shows that the carrier is public mobile 32.0 but it says network not available.

I bought the phone in canada but second hand. Its still covered under apple care. Im just confused becasue I had service rom 7-8am this morning and nothing since.

srlawren
Retired Oracle / Oracle Retraité

@Geoffrey the intermittent aspect of it sounds like a hardware issue to me, specifically antenna.  I know of at least one other community member a while back that had an issue and I *think* it was on the 6.  He took it to the Apple store and it turned out to be... a connection issue with the antenna connector, I think.  He was able to get it repaired.  I don't remember his username unfortunately or I'd tag him for additional thoughts here.  


One thing you could try is swapping in a family member's SIM to see if the issue persists on the phone, and/or putting your SIM in a family member's iPhone 6 to see if it works fine there.  This will help narrow it down to phone hardware vs. PM SIM/system glitch.  


>>> ALERT: I am not a moderator. For account or activation assistance, please click here.

Geoffrey
Good Citizen / Bon Citoyen

Thanks Ill try that