cancel
Showing results for 
Search instead for 
Did you mean: 

If your Data is not working, likely Telus related problem

Wafik
Model Citizen / Citoyen Modèle

Just as a heads up, if you are like me and somewhere in the GTA and your data is not working, it appears to be a bigger issue with Telus going on since 7am this morning.  The Mods at PM probably won't be able to help aside from logging your issue.

 

http://canadianoutages.com/status/telus

1 ACCEPTED SOLUTION

Accepted Solutions

Wafik
Model Citizen / Citoyen Modèle
No clue. I'm East of Milton and my data started working on it's own about 20 minutes ago. Try power cycling your phone occasionally to reregister and you might get lucky or if you are in those big red dots on that website you might be waiting a while.

View solution in original post

10 REPLIES 10

Khogu
Great Neighbour / Super Voisin

Thanks for posting, I was going nuts without my Data and thought it was a phone issue! I emailed @CS_Agent thinking it might help. Any idea of how long it will be?

 

Thanks

Wafik
Model Citizen / Citoyen Modèle
No clue. I'm East of Milton and my data started working on it's own about 20 minutes ago. Try power cycling your phone occasionally to reregister and you might get lucky or if you are in those big red dots on that website you might be waiting a while.

SD08
Retired Oracle / Oracle Retraité

Try switching to 3G (WCDMA/GSM auto connect).  In Toronto, data is working for me on that setting, whereas it wasn't on LTE.

will13am
Oracle
Oracle

I must have slept in and missed all the action. I have had no issues with data today.  

dannyd
Good Citizen / Bon Citoyen

I lost data in Waterloo as well.  

Got it back on one of the reboots this morning though.

honey_babee
Good Citizen / Bon Citoyen

I have been without data in Toronto for the past 3 days. What is happening?!

 

Wafik
Model Citizen / Citoyen Modèle

@honey_babee You are probably having a unrelated issue to this thread.

 

If you have not already, I would recommend contacting the mods about your issue at @CS_Agent

Defender
Good Citizen / Bon Citoyen

September 10, 2018.   Signed up 3 contracts in the last 3 weeks.  NO DATA and NO MMSC.  

And no updates from PM about getting it fixed.  We  have gone through all the APN settings several times.  Another SIM card in the phone for serice through TELUS works fine... So whats the issue here?

Wafik
Model Citizen / Citoyen Modèle

Hey @Defender, this thread is more than a year old so not the best place to find help. Have you tried contacting the mods on this forum? You can find the link on my reply above yours from a year ago