cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Great Neighbour / Super Voisin

$30 plan getting $20 no data

I am paying $30 for 500mb and phone getting no data .problem is there is a $20 plan on top of it .Double billing possibly will have to get a hold of the bank and see.Results will be published in Facebook.

Mayor / Maire

Re: $30 plan getting $20 no data

Hey @Ozak44, Could you post a screen shot of your payment history from your Public Mobile self serve portal (removing any private info).  We might be able to see something useful and/or explain what is going on.

Oracle

Re: $30 plan getting $20 no data

@Ozak44 No data is one issue which is probably due to an error with your APN settings. Match your settings with the one found here: https://apn-canada.gishan.net/en

As for the payment issue, post a screenshot here as mentioned above. Do not include any private info. Also, do not post anything on Facebook because you will not get any help there. 


I am not a mod. Do not send me private message with your personal info.

New Here? - Check out Knowledge Base Articles to learn more about Public Mobile.

Deputy Mayor / Adjoint au Maire

Re: $30 plan getting $20 no data

So your plan has data only, ?

If so, its most likely your apn setting issue, or your phone isnt compatible.  

check the apn first.

Mayor / Maire

Re: $30 plan getting $20 no data


@MoreYummy wrote:

So your plan has data only, ?



Interesting question! Which led me to look it up and I found this:

 

Ready made plans:Screenshot_2019-01-09 Plans.png

 

And Plan Builder:

 

Screenshot_2019-01-09 Plans(1).png

 

Looks like I've only been keeping up with the range of plans that I a) used to have (talk & text only) and b) the ones that are useful to me now ($40/$45). This difference is staggering - I'll keep it in mind, to hopefully steer someone in the most cost effective direction (Note: the $30/1GB full LTE, while way better than $30/500MB LTE light, is NOT the best data only deal on the market.)

Mayor / Maire

Re: $30 plan getting $20 no data


@slash407 wrote:

how did u get a 20$ charge. You tried changing plans midflight? either way, looks like a apn problem. Im sure the folks here already gave u the apn details


@slash407 my guess is that @Ozak44 doesn't quite understand how to read the transaction history.  They are a confusing mess of credit and debits, which I tried to untangle for someone a while back with this little tutorial:  https://productioncommunity.publicmobile.ca/t5/Announcements/Public-Mobile-Website-Changes/m-p/18323....

 

@Ozak44 have a look at that link ^^^^ and see if that helps.  If not, please do as @abTest requested and take a screen shot of your transaction history, blank/crop out any personal info like account number or phone number or name, and then post here and we can try to figure out what's going on for you.


>>> ALERT: I am not a moderator. For account or activation assistance, please click here.