cancel
Showing results for 
Search instead for 
Did you mean: 

Transferred from Rogers - Calls Do Not Connect - Account Suspended - Forbidden A1

ExRogers
Good Citizen / Bon Citoyen

Hello,

I just transferred my number from Rogers to Public (successfully?) but calls can be made/received, but do not connect.

When I make a call I get a ring tone, but when my call is picked up, it says the call cannot be completed as dialed.

When I call 611 it says my account has been suspended, and I can't make a payment because I don't have a 4-digit pin.

When I go to my account with the app or with a laptop (private browser) I get a "Forbidden A1" error and I can't see what's going on in my account.

Prior to the transfer I was able to log into my account because I did so to initiate the transfer.

The community has some previous issues like this, but no resolutions other than "they're having issues"

I also transferred a second number late last week, ran into some hurdles, but got it transferred just before starting this one. 

13 REPLIES 13

ExRogers
Good Citizen / Bon Citoyen

CS_Agent helped get things resolve this morning in a couple hours. They requested the transfer again, which was already approved.

Then "My Account" sectoin online did some loops of successful EverSafe confirmations where I actually received text codes.

Then 15 minutes later I was able to get into my account and it said account suspended. payment was due Sept 08. (though I already paid)

Then after that the CS_Agent activated my account (which I think just means clicking a button to apply the already-paid plan to my account).

Phone service is now working.


@ExRogers wrote:

I was with a Rogers corporate account. I had to put a request in that took 3 days to remove the port block on my two numbers. The port blocks were removed this morning and I began both ports a couple hours ago.

For both ports, I called Rogers and confirmed they saw the port was successful after I received the automated Port notification message with my Rogers SIM. One note, I got the "Welcome to public" message while my Rogers SIM was still in my phone.


This is identical to the problem I described.  Reach out to support and they will be able to sort everything out.  You will have to set up the account PIN yourself separately.  The account PIN is important to have as you have found out.  

ExRogers
Good Citizen / Bon Citoyen

Thanks. I submitted about an hour ago. How long do these requests usually take?

One other note, if a friend calls my phone, it rings, but just says "call failed" instead of connecting the call. I can also call my friend, and it shows up on their phone, but when they pickup, it doesn't connect.

@ExRogers 

if the Rogers SIM no longer works, you can remove it.  And again, it looks like is just a sim provisioning issues, please message supports as mentioned above

ExRogers
Good Citizen / Bon Citoyen

I was with a Rogers corporate account. I had to put a request in that took 3 days to remove the port block on my two numbers. The port blocks were removed this morning and I began both ports a couple hours ago.

For both ports, I called Rogers and confirmed they saw the port was successful after I received the automated Port notification message with my Rogers SIM. One note, I got the "Welcome to public" message while my Rogers SIM was still in my phone.

ExRogers
Good Citizen / Bon Citoyen

Correct. It did not work.

ExRogers
Good Citizen / Bon Citoyen

Already submitted a ticket to CS_Agent about an hour ago before posting here.

SOS mode. No service. Rebooting attempted. PM SIM into another phone attempted.

@Chalupa_Batman 

putting the sim in another phone would force a reprovision, but OP case likely the initial provisioning wasn't done properly and I highly doubt that trick would work in OP's situation

 

will13am
Oracle
Oracle

@ExRogers , I had a relative that ran into the same issue setting up a new account.  First things first, did you receive a confirmation text on your Rogers SIM asking for confirmation of the number transfer and if so was the text responded to?  If that was done, then use the chat symbol on the lower right corner of the web page to initiate a support ticket to have your account reset and the phone number transfer resubmitted.  Once you have your account repaired and number transferred over successfully, use the link below to set up an account PIN.  Public Mobile seems to have forgotten to include a step in the activation process to set up the account PIN when the activation process was transferred over to the app.  All new accounts are set up without an account PIN and when you inspect your account profile, the PIN is not shown.  SMH!  

https://myaccount.publicmobile.ca/en/account/reset/pin


@softech wrote:

@ExRogers 

look like the account  and/or your sim card wasn't provisioned properly.  Easy fix for PM, but you need to engage them via private message:

       https://productioncommunity.publicmobile.ca/t5/notes/composepage/note-to-user-id/22437
**Monitor your Community inbox (envelope icon on the top right) after ticket submitted, CS Agent will reply to you there           
 

Hey @softech 

Wouldn't placing the SIM card in a different phone help provision it? Just like what happened to me with the two Samsung phones? 

@ExRogers 

look like the account  and/or your sim card wasn't provisioned properly.  Easy fix for PM, but you need to engage them via private message:

       https://productioncommunity.publicmobile.ca/t5/notes/composepage/note-to-user-id/22437
**Monitor your Community inbox (envelope icon on the top right) after ticket submitted, CS Agent will reply to you there           
 

Hello @ExRogers 

Just wondering. If you placed your Rogers SIM card back in your phone, do you still have service with it?

Also, have you tried rebooting? And one last thing, have you tried your SIM card in another phone? 

Need Help? Let's chat.