cancel
Showing results for 
Search instead for 
Did you mean: 

Mods unreachable, website keeps timing out

zhadj030
Mayor / Maire

Is there a problem with the community website? I have been trying to respond to @CS_Agent  for over an hour now and either self serve , community page or messages page keep on timing out non stop for over an hour . All I am getting is : " your request is currently being processed" and then after that the page just times out . Tried with three phones and two tablets but nothing changed as well as two laptops.

 

Not Just moderator account I can't seem to send a private message  to anyone

@Ella_C  I have received the response but I cannot seem to reply

7 REPLIES 7

zhadj030
Mayor / Maire

Not really related but just received a text that my renewal is due soon... the thing is that my renewal should still be 5 weeks from now.

 

Bugs are showing up one after the other, we need a spray

Yesterday, the Self Serve site was showing a blank page. Today, Community is all messed up. It keeps making making me log back in every few minutes, won't load, or shows a message about my request being processed.  The 386 and 486 computers must have been put back into service. 

tazpolish
Good Citizen / Bon Citoyen

Theres something fundamentally wrong when an internet based company ..which is self served ..has connection problems to send messages 


@will13am wrote:

Th community forum is broken.  I am getting the same thing.  


It is frustrating especially since we do not have the : "Turn ot off" and then "Turn it on" button

Me three; 5 attempts before success posting this. Hoipefully not a PM bug but a competitor denial of service attack. Robot Frustrated


>>> ALERT: I am not a CSA. Je ne suis pas un Agent du soutien à la clientèle.

OKA6
Good Citizen / Bon Citoyen

Same thing. I have trying to reply to moderator for 45 minutes

will13am
Oracle
Oracle

Th community forum is broken.  I am getting the same thing.