cancel
Showing results for 
Search instead for 
Did you mean: 

Issue porting a number from Koodo

Coverhiro
Model Citizen / Citoyen Modèle

I was able to take advantage of the Public Mobile Recent offering for Cyber Monday.

I thought it would be pretty straight forward as I've ported in before.

However, it's been a while now, about 2 hours.

I received a Text from Koodo asking me to reply YES.

I did do that, I then lost Koodo Service shortly after.

I removed the SIM from my iPhone,

Put in my corresponding SIM Card from Public Mobile with the correct number.

My phone is in SOS mode with either Koodo and PM.

I've tried resetting my network settings, doing the SIM card switch again.

Turned off LTE to 3G and back. Roaming On , Roaming OFF.

Rebooted the phone.

Anybody have a similar experience?

and How long did it take?

I tried the porting last night, but saw on Koodo it was cancelled this morning, so I requested it again and now I am stuck in limbo.

5 REPLIES 5

Coverhiro
Model Citizen / Citoyen Modèle

@anazarina 

Hello, so I did call a porting number team which said they successully ported my number, but I had to wait for some technical support through Public Mobile to fix it.

Reaching out to @CS_Agent and getting a ticket started, they were able to resolve my issue.

Please let me know if you have any questions or if you would like the porting team number.

Warning, I had to wait on hold with them for an hour yesterday just to hear back that they completed everything already.

anazarina
Great Neighbour / Super Voisin

I'm on the same boat transferring from Koodo, followed the same steps. Its been a couple hours and I still have no connection with Public. Let me know if you figure it out. 

Coverhiro
Model Citizen / Citoyen Modèle

I have tried doing that and it won't work with my community user login. i get an error. i called their porting nunber and says there's no active transfer. koodo shows it is complete and I have no service with either koodo or pm now/

Meow
Mayor / Maire

Since you did everything by the book, most likely PM is experiencing some porting issue.

Since it is from Koodo to PM (same company) ask agent to help you out.

- Send a private message to the CSA - agent by clicking (Ctrl+)Here

will13am
Oracle
Oracle

@Coverhiro , there seems to be some reports of failed ports in the community.  If the Public Mobile service is not working, use the chatbot link at the bottom of the webpage to initiate a support ticket.