Showing results for 
Search instead for 
Did you mean: 

Help New User Phone Does Not Work

Great Neighbour / Super Voisin

I can't make phone calls and I can log in to my account. It says Forbidden A1.


The forbidden A1 doesn't happen that often for me but refresh has always worked. Use incognito mode.

Great Neighbour / Super Voisin

Thanks for your suggestion but unfortunately it does not work.


@roblus , if you see forbidden A1 in small letters at the upper right corner, just hit the refresh button and the site should load. 

Deputy Mayor / Adjoint au Maire

@roblus - Try clearing your cookies / cache, use incognito / secret / private mode and or use a different browser or the app.

Also maybe use on a different device.

If nothing works, maybe try a different network. If none of my suggestions help, then you may want to get in touch with CS_Agent to inquire about your issue and let them see if your account is set up correctly.

Submit a ticket via Chatbot:

⚠️ Public Mobile is Experiencing longer support wait times currently! Do Not Reply back to CS_Agent after submitting your ticket unless you solved it! Click here to bring up the Article!   ⚠️  


If you just want it quick and easy, here it is:

⬇️  Click the link for an Agent * ⬇️

If the link above doesn’t work correctly OR you don’t have access to Log In, please go here to create a ticket to CS_Agent:

* - CS_Agent will typically get back to you within 48 hours. They work 7 days a week from 9 AM to 10 PM EST.  You will be required to login to your Public Mobile Community Account to contact CS_Agent. Once you are finished making the ticket with CS_Agent, please ensure that you monitor for one of the agents responding back to you because they may notify you asking for some information via Private Message, in your community mailbox by clicking this link here: Mailbox

Need Help? Let's chat.