cancel
Showing results for 
Search instead for 
Did you mean: 

reception went weak to no service

Alistair0
Great Neighbour / Super Voisin

It's not my minutes, messages go thru once in a while.

I have checked with another phone, it's not that the antenna suddenly went bad.

Telus sites seem to report no outages.

How do I report a problem in the area of postal code V6R 2R6 ??

 

Thanks,

Alistair

5 REPLIES 5

villellamcmeans
Deputy Mayor / Adjoint au Maire

@Alistair0 :Contact customer support by click on that chatbot in bottom right corner looks like white bubble.

softech
Mayor / Maire

@Alistair0   you have been using the same phone?   What brand and model is the phone?

 

Also, which city and province you are at?

 

did you try changing the network to 3G Only?

hairbag1
Mayor / Maire

@Alistair0 wrote:

It's not my minutes, messages go thru once in a while.

I have checked with another phone, it's not that the antenna suddenly went bad.

Telus sites seem to report no outages.

How do I report a problem in the area of postal code V6R 2R6 ??

 

Thanks,

Alistair


Are the late messages to just one person or everytime you text someone ?

will13am
Oracle
Oracle

@Alistair0 , the cell tower distribution in your locale is a little on the thin side.  I am not totally familiar with the area and why.  It seems like there is a lot more towers to the east and west.  You might want to check for yourself based on your exact location.  That said, other services don't seem to offer any better.  As for reporting outages, by the time the report goes in, the system probably knows and is on it.  

 

https://www.ertyu.org/steven_nikkel/cancellsites.html?lat=49.273457&lng=-123.219609&zoom=14&type=Roa...

esjliv
Mayor / Maire

@Alistair0 wrote:

It's not my minutes, messages go thru once in a while.

I have checked with another phone, it's not that the antenna suddenly went bad.

Telus sites seem to report no outages.

How do I report a problem in the area of postal code V6R 2R6 ??

 

Thanks,

Alistair


@Alistair0 

 

Are you able to try your SIM into another compatible phone to see if the issue is the same?

 

Try one or more of the below:

*turn off your phone, leave off for a minutes, then reboot

*removing your SIM for a few minutes, then reinserting it

*go into airplane mode for a few minutes, then going back to regular mode

*reset network settings

Need Help? Let's chat.