cancel
Showing results for 
Search instead for 
Did you mean: 

Keeps dropping calls with US add on

pauldv
Great Neighbour / Super Voisin

Whenever I add talk and text for a 10 period add on, I have about a minute or less to talk.  I hear a series of beeps and then I lose the call.  Has anyone else experienced this and is there a fix?

1 ACCEPTED SOLUTION

Accepted Solutions

geopublic
Mayor / Maire

@pauldv  Others have been reporting similar problems. It appears that there is a problem with the addon, best to submit a ticket to PM asap.

View solution in original post

6 REPLIES 6

hairbag1
Mayor / Maire

@pauldv wrote:

Whenever I add talk and text for a 10 period add on, I have about a minute or less to talk.  I hear a series of beeps and then I lose the call.  Has anyone else experienced this and is there a fix?


Try manually selecting either of T-mobile or AT&T whichever works best.

Dunkgirl
Deputy Mayor / Adjoint au Maire

@pauldv wrote:

Whenever I add talk and text for a 10 period add on, I have about a minute or less to talk.  I hear a series of beeps and then I lose the call.  Has anyone else experienced this and is there a fix?


@pauldvDid you buy more than 1 us add on? Apparently there are issues like this with dropped calls as per some old posts by @srlawren 

Dunkman
Oracle
Oracle

@pauldv 

Try to manually select one of the other carriers:

AT&T or T mobile

 

Or try rebooting your phone or network reset.

Dunkgirl
Deputy Mayor / Adjoint au Maire

@pauldv wrote:

is there a fix?


@pauldv  A temporary fix if you have mobile data working and/or access to Wi-Fi, you can always make calls to US and Canadian phone number for free over data using Hangouts Dialer for Android or Hangouts for iPhone.  If you have access to incoming text, you can even have Hangouts/Dialer verify your PM phone number by sending you a code over SMS, and then have it use your regular PM phone number for outbound caller ID so your friends and family won't even notice the different.  More details here.

 

(credit to @srlawren for this post)

geopublic
Mayor / Maire

@pauldv  Others have been reporting similar problems. It appears that there is a problem with the addon, best to submit a ticket to PM asap.

View solution in original post

Staliger
Mayor / Maire

@pauldv wrote:

Whenever I add talk and text for a 10 period add on, I have about a minute or less to talk.  I hear a series of beeps and then I lose the call.  Has anyone else experienced this and is there a fix?


Many people face this issue. For now, better contact moderators - click the "?" in lower right side of the page to talk with moderator. Type 'contact moderator" then follow directions. The person may help you with your case within 48 hours.

Need Help? Let's chat.