cancel
Showing results for 
Search instead for 
Did you mean: 

Didn't receive autopay reward last month

gamengamen
Great Neighbour / Super Voisin

I'm on autopay for my monthly bill, but for some reason my autopay reward wasn't deducted from my last bill and I can't figure out why. My account overview confirms that I'm on autopay and I have the ward. However, my transaction history (see attachment) doesn't show a deduction for last month. I do have deductions from my bill for the months before that, however.

 

Any ideas? 

Account Overview.jpgTransaction History.jpg

1 ACCEPTED SOLUTION

Accepted Solutions

GR
Mayor / Maire

@gamengamen it happens sometimes  just click on the question mark on the right hand side of the page and start a conversation with Simon the chat bot and tell him and keep going until u get a ticket number and the moderators will get back to you and fix it! 

View solution in original post

8 REPLIES 8

GR
Mayor / Maire

@gamengamen it happens sometimes  just click on the question mark on the right hand side of the page and start a conversation with Simon the chat bot and tell him and keep going until u get a ticket number and the moderators will get back to you and fix it! 

View solution in original post

geopublic
Mayor / Maire

@gamengamen  Good catch, best to ask PM to investigate and they will fix it for you.

 

Edit: If the link is not working do the following:

 

psf (1).JPG

 

To submit a ticket to Public Mobile click here. Login to your community account and select your issue and submit your ticket. The ticket will be received by the moderator team and they will respond to it. You will receive the response in your private message inbox.

 

Moderators are available: M-F from 8 AM to midnight Eastern time and S-S from 8 AM to 10 PM Eastern time.

Note: Moderator Hours are subject to change, but you can always find the current times here

 

Please note that account verification may be required when contacting the Moderator Team

 

 

Jackhyf63
Town Hero / Héro de la Ville

@gamengamen 

Only moderator can access to your account. Click the following link to send a private message to Community Moderators to ask for help.

https://productioncommunity.publicmobile.ca/t5/notes/composepage/note-to-user-id/22437

SD08
Retired Oracle / Oracle Retraité

@gamengamen  Did your account go into suspension/lost status at any time in the month leading up to the Sep.21 renewal, even if briefly?  (I mean other than at renewal time, because the account will normally say expired/suspended during the renewal process.) 

 

I have an account that I had set to lost/suspend back in June for just a few minutes and that was enough to make the Autopay reward not apply properly at the subsequent renewal a few days later.  In my case, I know this was the cause because it was the only change that ever occurred in my account, and the autopay reward applied perfectly before that and since then, without moderator intervention.  I'm not saying it should be that way, just that it can happen because of that.

 

 

seannava
Great Neighbour / Super Voisin

You should message the PM moderator and tell them about the issue you are currently experiencing.

Dylan3
Great Citizen / Super Citoyen

You need to speak to a moderator about this

socialcocoon
Good Citizen / Bon Citoyen

My autopay and other rewards were given out a few days after I topped up for the month. So now I have a credit that will be applied to next month's bill.

TracyInCanada
Good Citizen / Bon Citoyen

I had the same issue in October. I sent a message to the link you provided. But have not got any response yet.


@Jackhyf63 wrote:

@gamengamen 

Only moderator can access to your account. Click the following link to send a private message to Community Moderators to ask for help.

https://productioncommunity.publicmobile.ca/t5/notes/composepage/note-to-user-id/22437



Smiley Sad

Need Help? Let's chat.