cancel
Showing results for 
Search instead for 
Did you mean: 

Android dialpad not displaying

Jt_crane
Great Neighbour / Super Voisin

Just two days ago the dial pad on my phone stopped displaying.  I call voicemail, but when it says "press 1" I can't!!  I used to be able to press the number pad button and the dialpad would pop up, but now, nothing happens.

 

I am not sure if this is a phone issue or a provider issue.

 

It is a Nexus 6P that works fine otherwise.

 

Thoughts?

1 ACCEPTED SOLUTION

Accepted Solutions

will13am
Oracle
Oracle

@Jt_crane, first make sure the phone app is updated and running the most current version.  If already on the current version, try deleting the app cache, force closing the app and then re-opening it.  App issues like this have nothing to do with this service.  All the troubleshooting will be on your phone. 

View solution in original post

8 REPLIES 8

LoveMyBolt
Great Citizen / Super Citoyen

Sounds like a phone issue to me.

Purplepan
Good Citizen / Bon Citoyen

@Jt_crane wrote:

Just two days ago the dial pad on my phone stopped displaying.  I call voicemail, but when it says "press 1" I can't!!  I used to be able to press the number pad button and the dialpad would pop up, but now, nothing happens.

 

I am not sure if this is a phone issue or a provider issue.

 

It is a Nexus 6P that works fine otherwise.

 

Thoughts?


If you hit the show dial pad button during a call and it's unresponsive/doesn't pop up, that sounds like a phone issue. This sounds a bit silly, but have you tried turning your phone off/on yet? I find that tends to fix my issues.

 

Also check to see if your phone dialer is up to date in the Google Play store. If you have a nexus, chances are you're using the stock Google dialer - the Google Phone app is here in the Play store: https://play.google.com/store/apps/details?id=com.google.android.dialer&hl=en_CA

Triguy
Mayor / Maire

Try rebooting your phone.

Ed404
Town Hero / Héro de la Ville

If none of the methods commented by others users work. Back up your data and factory reset the phone.

will13am
Oracle
Oracle

@Jt_crane, first make sure the phone app is updated and running the most current version.  If already on the current version, try deleting the app cache, force closing the app and then re-opening it.  App issues like this have nothing to do with this service.  All the troubleshooting will be on your phone. 

View solution in original post

PAULRANG18
Deputy Mayor / Adjoint au Maire

This is definitely a phone issue. Check your phone manual for possible solutions.

srlawren
Retired Oracle / Oracle Retraité

@Triguy wrote:

Try rebooting your phone.


@Jt_crane seriously, if you haven't done this for a while, try it.  It solves a LOT of weird spontaneous issues like this.  


>>> ALERT: I am not a moderator. For account or activation assistance, please click here.

Jt_crane
Great Neighbour / Super Voisin

Thanks everybody.  I had rebooted and cleared cache already, but I down-graded the installed version of the app.  That fixed it right away.

 

Thanks again.

Need Help? Let's chat.