cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Jb456
Mayor / Maire

Re: Can't connect to LTE

@diane_h  

 

So you tried the ones in black.

 

That have port 80 and not port 8799

 

It also has MMS proxy as an ip address instead of mmsc link. 74.49.0.18

 

Other differences are APN type (to many to type again they are in picture) also mnvo type and value.

 

You did all those changes and it didn't work?

z10user4
Mayor / Maire

Re: Can't connect to LTE

lol I tried it as was and it didn't work. Keep in mind diane_h this is just an MMS test. My data otherwise worked fine. So I added the c and it didn't work. So I flipped in and out of airplane mode and it worked after deleting the first test. It worked. So for curiosity, I changed it to not have the c and flipped in and out of airplane mode and sent again ...and it worked. lol

Being dual SIM I had to tell it which SIM to use for data out and then in.

diane_h
Good Citizen / Bon Citoyen

Re: Can't connect to LTE

I copied all the settings in the back image and no go 😞

Jb456
Mayor / Maire

Re: Can't connect to LTE

@diane_h 

 

Sorry to hear that nothing worked. It likely would be best if you reached out to a moderator. It has been mentioned on the forums (at times) that some moderator's send an APN config file to your phone. I presume via a text. When you click install on wtv they send you. It updates the APN settings to your phone.

 

Sorry that the pictures did not work for you.

z10user4
Mayor / Maire

Re: Can't connect to LTE

 @diane_h : Did you ever try the extra dollar or Suspend/Resume service I suggested a few pages back?

Re: Can't connect to LTE


@z10user4 wrote:

 @diane_h : MMS Proxy should be mmsproxy.mobility.ca. You have an extra c in there.

You could also try just 4D in the last field.


Confirmed: 

mmscproxy.mobility.ca is correct.

z10user4
Mayor / Maire

Re: Can't connect to LTE


@computergeek541 wrote:

@z10user4 wrote:

 @diane_h : MMS Proxy should be mmsproxy.mobility.ca. You have an extra c in there.

You could also try just 4D in the last field.


Confirmed: 

mmscproxy.mobility.ca is correct.


Yup. Apparently I was hallucinating again. I did it again and it did not work without the c.

will13am
Oracle

Re: Can't connect to LTE

This discussion is getting really long.  TBH, the only entry that matters for mobile data is the APN field.  The MCC and MNC fields are auto populated.  The rest are for MMS and if wrong or left blank will not affect mobile data.  @diane_h , do you have a specific version number for your phone.  I will try to do some more focused searching online using the exact model number.  When you check the SIM status, is mobile network state enabled?  Do this check with WiFi disabled.  

diane_h
Good Citizen / Bon Citoyen

Re: Can't connect to LTE

I've switched back to Fido.

 

I tried Freedom and had the same problem. It seems like my phone is carrier locked to Fido even though it is an unlocked phone...

 

A factory reset isn't enough to fix the issue. Seems like I would need to re-flash the phone or something. Just too much hassle.

 

 

 

Re: Can't connect to LTE


@diane_h wrote:

I've switched back to Fido.

 

I tried Freedom and had the same problem. It seems like my phone is carrier locked to Fido even though it is an unlocked phone...

 

A factory reset isn't enough to fix the issue. Seems like I would need to re-flash the phone or something. Just too much hassle.


Your phone isn't carrier locked. A carrier locked phone would have demanded on the screen a SIM Network Unlock PIN if it were locked. Also, your calls and text messaging wouldn't have worked either.

Need Help? Let's chat.