cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
diane_h
Good Citizen / Bon Citoyen

Re: Data not working

Ya, my friend has public mobile and really likes it. He has the exact same phone as me, we bought at the same time.

 

I'll try Mod again, thank you all for the help.

diane_h
Good Citizen / Bon Citoyen

Re: Data not working

I think it is the phone too.

 

I'm not sure why it had no issue with Fido but can't seem to switch over to PM.

z10user4
Mayor / Maire

Re: Data not working


@diane_h wrote:

I think it is the phone too.

 

I'm not sure why it had no issue with Fido but can't seem to switch over to PM.


Do you have another friend with a non-Telus-family provider that you can try their SIM in your phone?

diane_h
Good Citizen / Bon Citoyen

Can't connect to LTE

Hi,

 

So I've been struggling with getting my data to work for the past 3 days. I've tried everything. I have a friend with an identical phone and we compared APN, software, hardware, networks, etc,.. all is identical. We did reset and factory resets, manually put in APN's, airplane mode toggling etc..

 

After going into Mobile Data -> Mobile Networks -> Network Operations I discovered that "Select Automatic" fails. It boots me back to previous screen and when I click "Search Networks" and choose the Public Mobile LTE one, it cannot register it.

 

My conclusion is something is blocking me from Public Mobile; LTE). For whatever reason it will not register the LTE network. I have reached out to mods with my data issue but it is extremely slow.

 

Has anyone experienced an issue where they cannot connect to the LTE portion of PM? I can select the other one (Public Mobile: WCDMA)

 

 

 

 

 

 

 

 

 

 

 

 

 

Tags (3)
will13am
Oracle

Re: Can't connect to LTE

@diane_h , it is mobile network type that determines connection to LTE vs 3G.  Have you checked that setting to make sure it is on LTE preferred.  BTW, what model of phone are you using?

diane_h
Good Citizen / Bon Citoyen

Re: Can't connect to LTE

I'm using an LG G7

 

 

I have the "set preferred network type: LTE/UMTS auto (PRL)

Re: Can't connect to LTE


@diane_h wrote:

I'm using an LG G7

 

 

I have the "set preferred network type: LTE/UMTS auto (PRL)


There's a good chance that the easiest way to get your data to work is going to be to perform a factory reset of your phone. Remember this will erase everything, so back things up that you need to keep. I know that your previously said in a different thread that you started that you already tried that, but it's also possible that after the factory reset, you may still need to set the APN settings (not sure if you were changing those before or after the reset previously).

will13am
Oracle

Re: Can't connect to LTE


@diane_h wrote:

I'm using an LG G7

 

 

I have the "set preferred network type: LTE/UMTS auto (PRL)


LG phones require network resets in order to function properly when switching from one carrier to another.  Give that a try.  Network reset is not factory reset.  Network reset only resets the network settings, not the entire phone.  

diane_h
Good Citizen / Bon Citoyen

Re: Can't connect to LTE

I've done the Network reset many times already, it doesn't work 😞

will13am
Oracle

Re: Can't connect to LTE


@diane_h wrote:

I've done the Network reset many times already, it doesn't work 😞


Are you able to add a new APN?  If so, create new APN and use a different name from the one currently on the phone for Public Mobile.  For the APN type, use default,supl,mms.  

Need Help? Let's chat.