cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Mayor / Maire

Re: Community Technical Issues

@Jb456 

The loss of the quote button happened in March of this year....just in case @David_J  wants to know.....

 

https://productioncommunity.publicmobile.ca/t5/Using-Your-Service/Quote-and-Macros-button/m-p/513465...

Mayor / Maire

Re: Community Technical Issues

@darlicious  nice👍 been so long it feels like a year 😅

Re: Community Technical Issues

@David_J 

 

Using the link https://publicmobile.ca/chatbot is right justifying the page on a desktop web browser.  However, on Chrome for Android, the page is now unusable as it the page loads off the edge of screen.

 

Mayor / Maire

Re: Community Technical Issues

@computergeek541 

 

Works fine for me on Android chrome mobile. Maybe try refreshing the page.

 

Screenshot_20210114_151315.jpg

Re: Community Technical Issues


@Jb456 wrote:

@computergeek541 

 

Works fine for me on Android chrome mobile. Maybe try refreshing the page.

 

Screenshot_20210114_151315.jpg


@Jb456 

 

Did you use the link or was the SIMon icon clicked on? Using the link, the page doesn't load correctly for me.  I've tried multiple times. There's also something strange going on using that link when using my laptop as well with everything being shifted to the exteme right side of screen.  This is a recent thing.

Public Mobile

Re: Community Technical Issues

@computergeek541 @NDesai @Jb456  Thanks for the heads up on this issue. The icon is setup for mobile, while the link uses a different set-up. Following your feedback last week, we made an edit to the code and will release that in the coming week. Thanks again for letting us know.

 

David_J

Mayor / Maire

Re: Community Technical Issues

@David_J  Thanks David 👍

 

Any chance PM can work on the quote button for mobile? I asked Catherine awhile back on thread below. She said she'd have the team look into it  Nothing yet unfortunately. 

 

https://productioncommunity.publicmobile.ca/t5/Community/Quote-Button-Mobile-users-Before-2021-pleas...

 

 

+++++++

@computergeek541  I apologize for missing your tag from the other day.  Back then it worked for me by clicking your link. However today I just tried and I now get the page all mixed up.

Need Help? Let's chat.