cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
RossRoy79
Great Neighbour / Super Voisin

Re: https://selfserve.publicmobile.ca/ is down

Managed to get in just long enough to find the code.

But I've just joined, so I was giving my code for the first time - no local copies yet.

Now it's noted in a locally accessible place.

liuxinbing
Model Citizen / Citoyen Modèle

Re: https://selfserve.publicmobile.ca/ is down


@goldilock wrote:

@lukec 

 

Clear your browser's cache and restart your computer and try again

try private/incognito mode 

try another browser on another device 

 

 


not user's fault. Nothing to do with user's cache or browser. PM needs to admit their server problem and try to improve software quality, instead of pointing to users.

pm-smayer97
Mayor / Maire

Re: https://selfserve.publicmobile.ca/ is down

seems to be back up now...

 

someone must have tripped over the powercord and did not notice.  😕

 
 
jor123
Model Citizen / Citoyen Modèle

Re: https://selfserve.publicmobile.ca/ is down


@liuxinbing wrote:

@goldilock wrote:

@lukec 

 

Clear your browser's cache and restart your computer and try again

try private/incognito mode 

try another browser on another device 

 

 


not user's fault. Nothing to do with user's cache or browser. PM needs to admit their server problem and try to improve software quality, instead of pointing to users.


Yup - hasn't been loading for me in multiple browsers, multiple devices and in and out of incognito mode. 

justinbeaudoin
Great Citizen / Super Citoyen

Re: https://selfserve.publicmobile.ca/ is down

Yet again, it's down... something seriously wrong with it I guess. Intermittent.

pm-smayer97
Mayor / Maire

Re: https://selfserve.publicmobile.ca/ is down


@justinbeaudoin wrote:

Yet again, it's down... something seriously wrong with it I guess. Intermittent.


Someone at PM really needs to fix those trip hazards...hide the power cords already!  Then they can save on WSIB compensation 😉

lukec
Great Neighbour / Super Voisin

Re: https://selfserve.publicmobile.ca/ is down

@goldilock it was a server side issue, appears to be resolved.

goldilock
Model Citizen / Citoyen Modèle

Re: https://selfserve.publicmobile.ca/ is down

@liuxinbing  @lukec If it had to do with their server then nobody would be able to log in to self-serve however myself, and others were able to at the same time others couldn't so it's rational for them to try to clear their browser cache and restart their computer and try again. I have had no problem all day logging into self serve. I even updated my cc to my account successfully. I am not saying there aren't intermittent issues but if it was entirely a server problem then NO ONE could access it. 

liuxinbing
Model Citizen / Citoyen Modèle

Re: https://selfserve.publicmobile.ca/ is down


@goldilock wrote:

@liuxinbing  @lukec If it had to do with their server then nobody would be able to log in to self-serve however myself, and others were able to at the same time others couldn't so it's rational for them to try to clear their browser cache and restart their computer and try again. I have had no problem all day logging into self serve. I even updated my cc to my account successfully. I am not saying there aren't intermittent issues but if it was entirely a server problem then NO ONE could access it. 


ok, I never rebooted my computer (been running for over one hundred days), never closed my browser, never cleared my cache. It didn't work; then work now. Nothing done my side.

 

How to explain?

pm-smayer97
Mayor / Maire

Re: https://selfserve.publicmobile.ca/ is down


@liuxinbing wrote:

@goldilock wrote:

@liuxinbing  @lukec If it had to do with their server then nobody would be able to log in to self-serve however myself, and others were able to at the same time others couldn't so it's rational for them to try to clear their browser cache and restart their computer and try again. I have had no problem all day logging into self serve. I even updated my cc to my account successfully. I am not saying there aren't intermittent issues but if it was entirely a server problem then NO ONE could access it. 


ok, I never rebooted my computer (been running for over one hundred days), never closed my browser, never cleared my cache. It didn't work; then work now. Nothing done my side.

 

How to explain?


Stop thinking ONE server!   

Need Help? Let's chat.