cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Great Neighbour / Super Voisin

Is self serve not working for anyone else?

When I click on My Account, I get a blank screen. I have tried the self serve page on my mobile device using a different connection and it also goes to a blank screen. Is this a network issue? I need to access my account ASAP. 

Great Neighbour / Super Voisin

Re: Is self serve not working for anyone else?

having the same issue, just a blank page

Mayor / Maire

Re: Is self serve not working for anyone else?

Me too. Tried clearing cache and incognito mode, no change!

Model Citizen / Citoyen Modèle

Re: Is self serve not working for anyone else?


@Tt01 wrote:

When I click on My Account, I get a blank screen. I have tried the self serve page on my mobile device using a different connection and it also goes to a blank screen. Is this a network issue? I need to access my account ASAP. 


Yes, it's down.

Oracle

Re: Is self serve not working for anyone else?

Working fine for me.  Chrome browser.  

Deputy Mayor / Adjoint au Maire

Re: Is self serve not working for anyone else?

Yup, won't load the page on iPad through Safari for me.

 

Surprised it lasted until now with all the activity this past week!

 

AE_Collector

Great Neighbour / Super Voisin

Re: Is self serve not working for anyone else?

I'm using Chrome as well. I have tried on different browsers as well. Same response. Blank page. 

Good Citizen / Bon Citoyen

Re: Is self serve not working for anyone else?

I was just having the same issue. Noticed something to do with a security certificate. Maybe a policy has to be updated?

I cleared the security settings on the chrome browser using an android phone and was able to access the site again.
Great Citizen / Super Citoyen

Re: Is self serve not working for anyone else?

I was just coming to ask the same question! Thanks everyone for input
Deputy Mayor / Adjoint au Maire

Re: Is self serve not working for anyone else?

apparently it is just went down,  it was ok 2 hours ago.  

tried multiple browser, same empty page.