cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Good Citizen / Bon Citoyen

Activated, paid, but no data.

Hello, I’ve activate my account and received the starting text messages. However I cannot use any data.

I’ve paid for the plan ($50 for 8GB for 30 days) but account balance is only $2. Maybe this is the reason. 

I also tried the phone lost/found trick but it didn’t work. Please help. 

Mayor / Maire

Re: Activated, paid, but no data.

The $2 would be for a credit for setting up autopay.  Make sure you have the correct APN settings.

https://apn-canada.gishan.net/en

Highlighted
Mayor / Maire

Re: Activated, paid, but no data.


@Engoac wrote:

Hello, I’ve activate my account and received the starting text messages. However I cannot use any data.

I’ve paid for the plan ($50 for 8GB for 30 days) but account balance is only $2. Maybe this is the reason. 

I also tried the phone lost/found trick but it didn’t work. Please help. 


What exact make/model phone are you using?

Look up compatibility on willmyphonework.net.

Maybe change networks to a WCDMA/UMTS/3G/HSDPA type.

But most likely:

Find your phone on this list:
Officially Recognized APN Reference

If your phone isn't there maybe these might work:
APN Settings:
Name: Mobile Internet
APN: sp.mb.com
Proxy: Not set
Port: Not set
Username: Not set
Password: Not set
Server: Not set
MMSC: http://aliasredirect.net/proxy/mb/mmsc
MMS proxy: 74.49.0.18
MMS port: 80
MCC: 302
MNC: 220
Authentication type: Not set
APN type: default,mms,agps,supl,fota,hipri,dun
APN protocol: IPv4
APN roaming protocol: IPv4
APN enable/disable: APN enabled
Bearer: Unspecified
MVNO type: GID
MVNO value: 4D4F

Good Citizen / Bon Citoyen

Re: Activated, paid, but no data.

Hi, thanks for your reply. 

My phone is iPhone7 model MN922VC/A. 

I found it on the list of recognized APN. 

Ive tried the APN settings as specified. It seems to recognize the LTE network but can not connect to it or use any data. Thanks again. 

Good Citizen / Bon Citoyen

Re: Activated, paid, but no data.

Also, I can text, but the data won’t work for anything else. 

Mayor / Maire

Re: Activated, paid, but no data.


@Engoac wrote:

Hi, thanks for your reply. 

My phone is iPhone7 model MN922VC/A. 

I found it on the list of recognized APN. 

Ive tried the APN settings as specified. It seems to recognize the LTE network but can not connect to it or use any data. Thanks again. 


@Engoac  Just follow the instructions from this post and you should be able to get it working.

 

iPhone Bible Smiley Happy

Mayor / Maire

Re: Activated, paid, but no data.

@EngoacWhen you put in the SIM card for the first time did you power down and restart?


Have you tried Reset Network Settings under General -> Reset? For iPhones usually the APN / profiles are automatically updated. It will ask do you want a Carrier Update or something to that effect.

Good Citizen / Bon Citoyen

Re: Activated, paid, but no data.

Hi again, yes, I’ve powered down and restarted. I tried to reset network settings, but it’s still not working. It did not ask me to do any carrier update. Phone calls and texts are both working, but data is not working for anything else. 

Mayor / Maire

Re: Activated, paid, but no data.


@Engoac wrote:

Hi again, yes, I’ve powered down and restarted. I tried to reset network settings, but it’s still not working. It did not ask me to do any carrier update. Phone calls and texts are both working, but data is not working for anything else. 


This thread should have everything you need.

Great Citizen / Super Citoyen

Re: Activated, paid, but no data.

A common issue with iPhone LTE is that sometimes Cellular Data for the app is not turned on.

 

Have you tried to turn on Cellular Data for the app you are using?