cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Town Hero / Héro de la Ville

Re: Us roaming not working help!

@Happenis

 

I did look at it and I understand your confusion. That's why I gave you another link that should give you the information you need Smiley Happy



*Please do not post private info such as: phone number, account number, PIN etc... This is a public forum!*
Good Citizen / Bon Citoyen

Re: Us roaming not working help!

Grrrrr

I haven't used these forums much so I don't know if everything is checked.

 

I have two different Android phones that I'm trying to use in the USA. On one phone I paid $20 for talk, text and data. On the other phone $20 for one gig of data. I've literally spent all day and neither phone will connect. 

Seems to me that they should work as soon as you cross the border. Or at the very least after you reboot. I've tried forcing T-Mobile. Forcing at&t. And auto. The APN settings don't show networks other than Telus's. 

Hello please. It's not just the $40 that I'm out. I really need the phones to work

Tags (1)
Town Hero / Héro de la Ville

Re: Us roaming not working help!

@HappenisHave the add ons show up at your account status?? APN settings are seperate from carrier settings, for android you have to manually add them if you so choose.

Mayor / Maire

Re: Us roaming not working help!

You've used a thread that a couple of years old so you won't be getting alot of feedback. You should start your own thread for maximum eyes on the problem.

Now...log into My Account / Data & Add-ons...do you see the 10 Day US Roaming Add-on on each phone ? If not, then have a look at Available Funds...do you see the $$ sitting there waiting for you to go back and select the Add-on you want.

Let us know how you're making out but if still not working, best to start a new thread to get maximum assistance.

Good luck.

Highlighted
Mayor / Maire

Re: Us roaming not working help!


@Happenis wrote:

Grrrrr

I haven't used these forums much so I don't know if everything is checked.

 

I have two different Android phones that I'm trying to use in the USA. On one phone I paid $20 for talk, text and data. On the other phone $20 for one gig of data. I've literally spent all day and neither phone will connect. 

Seems to me that they should work as soon as you cross the border. Or at the very least after you reboot. I've tried forcing T-Mobile. Forcing at&t. And auto. The APN settings don't show networks other than Telus's. 

Hello please. It's not just the $40 that I'm out. I really need the phones to work


@Happenis purchasing add-ons is a non-intuitive, two-step process.  Do you see the $20 in available funds sitting on both accounts?  If so, you haven't completed the second step yet.  You can see the full process illustrated here:  HOWTO: Purchasing Add-ons


>>> ALERT: I am not a moderator. For account or activation assistance, please click here.