cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
Model Citizen / Citoyen Modèle

Re: MMS error??

After restarting, two pictures have sent to others, but when they attempt to send me a picture, it's giving me the "your balance is too low" error in their text box
Highlighted
Good Citizen / Bon Citoyen

Re: MMS error??


@Clefort88 wrote:
After restarting, two pictures have sent to others, but when they attempt to send me a picture, it's giving me the "your balance is too low" error in their text box

Try these APN settings: 

 

Name: CA - Public Mobile MMS

APN: sp.mb.com

Authentication Type: PAP

APN Type: MMS

Highlighted
Model Citizen / Citoyen Modèle

Re: MMS error??

20180726_175356.jpg

 

Whaaaaaaat is going on?!?!

Highlighted
Good Citizen / Bon Citoyen

Re: MMS error??

It might be a network issue. I took a quick peak and the telus network is having some issues today.  Have you tried using WhatsApp over a wifi network. It's usually my backup when I'm in a low signal area.

 

http://canadianoutages.com/status/telus

Highlighted
Model Citizen / Citoyen Modèle

Re: MMS error??

Ah, that might do it although I refuse to have internet in my home, so I've actually been doing all this forum work on my mobile network.
Highlighted
Good Citizen / Bon Citoyen

Re: MMS error??


@Clefort88 wrote:
Ah, that might do it although I refuse to have internet in my home, so I've actually been doing all this forum work on my mobile network.

Have you tried these APN settings though?

 

Name: CA - Public Mobile MMS

APN: sp.mb.com

Authentication Type: PAP

APN Type: MMS

View solution in original post

Highlighted
Model Citizen / Citoyen Modèle

Re: MMS error??

@Shaheer, I just used those, restarted and I did receive two pictures, and was able to send a couple. Looks as though that was the fix.
SO RANDOM. I've been using the same APN settings since I purchased this phone at the beginning of May and somehow now...It just stops working :') what even?!
Highlighted
Good Citizen / Bon Citoyen

Re: MMS error??


@Clefort88 wrote:
@Shaheer, I just used those, restarted and I did receive two pictures, and was able to send a couple. Looks as though that was the fix.
SO RANDOM. I've been using the same APN settings since I purchased this phone at the beginning of May and somehow now...It just stops working :') what even?!

Awesome! Glad things worked out!

Highlighted
Deputy Mayor / Adjoint au Maire

Re: MMS error??

Wow. Who would've thunk it. Good job @Shaheer

Highlighted
Great Neighbour / Super Voisin

Re: MMS error??

I'm having the exact same problem and while that might work for a day I find it keeps reverting back to the same message. I think its an issue when PM reloads your account at the beginning of the billing cycle. I've done all of the same APN fixes and everytime it reverts back to the same thing a few days later.