cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Good Citizen / Bon Citoyen

Can't access data and no data usage showing in my account

Hi folks,

 

We're back to kinda working for the data. Sometimes I turn on my phone and I have data - I can access the network egt to sites. Other times I can't access anything. I turn the airplane mode on and then off and sometimes I get data. Sometimes not. I'm confused and frustrated. Definitely looking at other options.If someone can help me out it would be greatly appreciated.

 

Thanks,

Mayor / Maire

Re: Can't access data and no data usage showing in my account


@gorf19 wrote:

Hi folks,

 

We're back to kinda working for the data. Sometimes I turn on my phone and I have data - I can access the network egt to sites. Other times I can't access anything. I turn the airplane mode on and then off and sometimes I get data. Sometimes not. I'm confused and frustrated. Definitely looking at other options.If someone can help me out it would be greatly appreciated.

 

Thanks,


Which phone are your using?

Try your PM SIM card in another phone just to elimiate the hardware problem.

 

 

Mayor / Maire

Re: Can't access data and no data usage showing in my account

The following is the usage line on my overview page.  I used 3922MB out of 5120MB.

5GB at 3G Speed
3922.636  /  5120 MB

Do you have a similar usage line on your overview page after login?

If not, you used all your data for the current cycle.

Mayor / Maire

Re: Can't access data and no data usage showing in my account

@gorf19 

Which plan are you on?

 

 If it is the $15 plan, with 250 mb, you can run out of data quickly.  If data add on is not showing, you likely ran out.  You could buy a 1GB data add on for $30 or might need to switch to higher data plan.  

Deputy Mayor / Adjoint au Maire

Re: Can't access data and no data usage showing in my account

To me it sounds either connection or hardware issue

Do you have access to another phone that you know for sure works with pm? If your sim works fine in your friend's phone there may be a problem with your phone. 

If your friend's preferably nontelus/koodo/pm sim works fine in your phone you may have problem with the reception

Also what do you have in the preferences lte, 3g all?

Mayor / Maire

Re: Can't access data and no data usage showing in my account


@gorf19 wrote:

Hi folks,

 

We're back to kinda working for the data. Sometimes I turn on my phone and I have data - I can access the network egt to sites. Other times I can't access anything. I turn the airplane mode on and then off and sometimes I get data. Sometimes not. I'm confused and frustrated. Definitely looking at other options.If someone can help me out it would be greatly appreciated.

 

Thanks,


@gorf19 If the data usage is not showing on the first page of your account it means that you have used up all you data.

Mayor / Maire

Re: Can't access data and no data usage showing in my account



@gorf19 If the data usage is not showing on the first page of your account it means that you have used up all you data.


I know this is the accepted belief, but if this client's data is coming in and out, is there any chance that their data in self serve is appearing and disappearing at the same times?

 

You should go into your data usage report and see if your usage shown during the cycle adds up to 250Mb. If it does, you'll have your answer. If it doesn't, I'd ask a Moderator to look at it.

 

Contact @Moderator_Team
It can take up to 48 hours for the team to respond to your concerns.

About @Moderator_Team

Mayor / Maire

Re: Can't access data and no data usage showing in my account

@gorf19I recommend borrowing someone's spare phone and see if the probably persists on their phone. If it does, then it is a problem with your phone. You can try a total wipe and reset.. or just get another phone.

 

If the problem reoccurs then you need to talk to a moderator. I would suggest narrow down to see if it is a phone problem first (which from your description it sounds like it is a phone / software issue).