cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Good Citizen / Bon Citoyen

Generic Error on "Plan Details," "View My Usage" and "Plan and Add-ons"

The issue:

Error upon trying to view any of the mentioned pages as per below

generic error.png

 

It is the same issue as described in these other two posts:

https://productioncommunity.publicmobile.ca/t5/Self-Serve/Unable-to-view-Plan-Information/td-p/19738...

https://productioncommunity.publicmobile.ca/t5/Plans-Add-Ons/Unable-to-View-Plan-Details-or-Change-P...

Except the solutions do not work for me.

 

What I have tried:

 

  • I first ran into the issue late last year. So I simply thought it was a one-off and waited what is at least 3 months now
  • I have tried chrome, chrome incognito, firefox quantum, microsoft edge and chrome incognito on a separate machine
  • turned off wifi and tried on my phone via LTE to see if it was a local network issue. Same error page

 

So this appears to be an issue with my account. Before I message the mods, I'd like to know if anyone knows of any developments related to this issue.

 

Addition

I've gone ahead and contacted the mod team and am awaiting response. Would tagging them on this post, also, be too much or would it be advisable?

 

Thanks, Luddite, for reaffirming. I'll mark you as solution once I get this resolved.

 

Thanks, will13am, for posting but if you are going to take the time to respond, please take the time to read my post.

 

I'll update this post itself with what ended up happening so future searchers will have some kind of reference for what might be going.

 

Edit: Update (March 31st) They accepted I'd done everything on my end right away and put a ticket into their system. Issue persists. I send an update request every week or two and it has been "in progress" going on 4 weeks now. I'll keep updating so people who search for this issue know what to expect.

 

Edit: Update (April 14th) - 2 weeks ago I was told that my ticket would take some time as it had been escalated. Still broken today.

 

Edit: Update (May 23rd) - this week I was told there was no status update because the moderator would have to 'ask their collegues'. They instead logged a new additional ticket to 'expedite the troubleshooting'. Still broken.

 

EDIT: FINAL UPDATE: June. Since the last update, they resolved the issue. No indication as to how but for anyone googling this, know it will - eventually - be solved if you put in a ticket.

 

EDIT: April 12, 2019 - Issue has returned. This is the first time I've logged in since I said it was "fixed." Public mobile self-serve website is also currently excruciatingly slow for me right now. Basically, if I ever want to change my plan, I will have to switch to a new provider. At this point, I'm editing this post for the sake of any googlers.

Also, unlike before, I can access the change plan page. This has clearly been changed as it has a new layout. However, the listed plans are not there.

PM change base plan.png

And when I click on "try out more options" to list other plans, I get this serverside error

PM company portal.png

Oracle

Re: Generic Error on "Plan Details," "View My Usage" and "Plan and Add-ons&

That seems like enough testing/data. So, click this: message to moderators to send a private message to the moderator team with your phone number, account PIN, and an explanation. Moderator hours are: Monday - Friday 9AM (ET) - 9PM (ET); Saturday - Sunday 9AM (ET) - 7:00PM (ET).

Maybe you have this special service on your account! Robot surprised


>>> ALERT: I AM NOT A MODERATOR. JE NE SUIS PAS MODERATEUR.
Oracle

Re: Generic Error on "Plan Details," "View My Usage" and "Plan and Add-ons&

This problem does crop up from time to time. Try clearing browser cache, using a different browser, incognito mode.  These workarounds often work.  The problem also disappears on its own as well.