cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Al_Ice
Great Neighbour / Super Voisin

SMS time stamps wrong

I use a Nokia ‘dumbphone’, which I love! I purchased it unlocked, so it’s not a Public Mobile phone. 

 

Ever since I switched to Public Mobile, the time stamps on my texts are all wrong. The incoming ones are 3 hours ahead (EST) but the ones I send are current (PST). So when I read my texts, they are all out of order, which is pretty frustrating. 

 

I’ve tried restarting the phone, updating the time, manually setting the time, auto setting the time, changing all of the text settings.... nothing has helped! 

 

Any ideas would be greatly appreciated!

 

thanks! 

will13am
Oracle

Re: SMS time stamps wrong

There must be some kind of manual time override set on the phone.  Go through the settings tab by tab.  

Pizzaeh
Deputy Mayor / Adjoint au Maire

Re: SMS time stamps wrong


@Al_Ice wrote:

I use a Nokia ‘dumbphone’, which I love! I purchased it unlocked, so it’s not a Public Mobile phone. 

 

Ever since I switched to Public Mobile, the time stamps on my texts are all wrong. The incoming ones are 3 hours ahead (EST) but the ones I send are current (PST). So when I read my texts, they are all out of order, which is pretty frustrating. 

 

I’ve tried restarting the phone, updating the time, manually setting the time, auto setting the time, changing all of the text settings.... nothing has helped! 

 

Any ideas would be greatly appreciated!

 

thanks! 


@Al_Ice try turning off the auto time update setting. Make sure you're on the latest firmware. Reboot the phone and test it out.  Good luck.  

 

 

 

Tony8
Model Citizen / Citoyen Modèle

Re: SMS time stamps wrong

Hi, did you try turning off any "auto time zone" or change "time zone" settings?

TheOldVR
Deputy Mayor / Adjoint au Maire

Re: SMS time stamps wrong


@Tony8 wrote:

Hi, did you try turning off any "auto time zone" or change "time zone" settings?


I was also going to mention the time zone setting as I have had this issue before even with manually setting the time.

 

Hope things get sorted out for you!

Need Help? Let's chat.