cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Great Neighbour / Super Voisin

No services after porting my number

Just switched to PM from Virgin mobile with an HTC Desire 510. Phone shows good reception after manually setting apn settings and I recieve to odd text but neither data nor outbound text/call are working.

Any help is appreciated!

Model Citizen / Citoyen Modèle

Re: No services after porting my number

Try turning on your data and rebooting your phone.

If that doesn't work,  you might try the lost phone trick.

Caution! There have been reports that the lost phone trick removes your autopay and may be other rewards for the cycle, please be aware of that before trying this solution.

 

1. Report your phone lost/stolen in the self service account and logout.
2. Wait 5-10 minutes.
3. Re-login to self serve and report phone found.
4. Reboot your phone. This seems to reset your SIM card and has been known to jumpstart other accounts.

 

Mayor / Maire

Re: No services after porting my number


@SDust15 wrote:

Just switched to PM from Virgin mobile with an HTC Desire 510. Phone shows good reception after manually setting apn settings and I recieve to odd text but neither data nor outbound text/call are working.

Any help is appreciated!


The porting process can take upto couple of hours to complete, so maybe your porting hasn't quite finished. 

 

Meanwhile you can try rebooting your phone.  Also maybe try removing/re-inserting your SIM, remembering to power off your phone before removing your SIM and then rebooting the phone.

 

If you're still having issues after a few hours, send a message to moderators via SIMon chatbot, click ? mark bubble bottom right of the screen to submit a ticket.

 

 

 

 

Mayor / Maire

Re: No services after porting my number

It take a few hours for the port to be completed.  Once it finished then you should receive a text.  If it has been over 2 hours then message the moderators by submitting a ticket by clicking on the question mark on the bottom right.

Model Citizen / Citoyen Modèle

Re: No services after porting my number

Under normal conditions, you should expect calling out to happen immediately. Therefore, something should be done.

What phone are you using?

You might also want to check your your APN Settings.

 

If Android,

Settings > More / More Networks / Wireless & Networks > Mobile/Cellular Networks > Access Point Names >

 

These are mine:
Name: Mobile Internet
APN: sp.mb.com
Proxy: Not set
Port: Not set
Username: Not set
Password: Not set
Server: Not set
MMSC: http://aliasredirect.net/proxy/mb/mmsc
MMS proxy: 74.49.0.18
MMS port: 80
MCC: 302
MNC: 220
Authentication type: Not set
APN type: default,mms,agps,supl,fota,hipri
APN protocol: IPv4
APN roaming protocol: IPv4
APN enable/disable: APN enabled
Bearer: Unspecified
MVNO type: GID
MVNO value: 4D4F 

Model Citizen / Citoyen Modèle

Re: No services after porting my number

I don't think you'll be able to talk to them by phone as PM has no call centre; however you can:

Explain your issue to SIMON, the ? comment bubble in the bottom right. And a moderator will look into your case.

SIMON

Use as few words as possible to allow the BOT to understand you better. Answer his questions until you get to here:

Create a support ticket

Click on "Submit a ticket" and the Moderator team will take over your case and respond to your concern within 48 hours. May take longer, but the promise of the new Ticketing System was that it will reduce these wait times.
About @Moderator_Team
Moderator Hours
Monday to Friday: 8AM- midnight EST
Saturday and Sunday: 8AM- 10PM EST

Great Neighbour / Super Voisin

Re: No services after porting my number

I've submitted a ticket and waiting now to hear back. I'll leave another reply here once it's sorted out! Thank you.

Great Neighbour / Super Voisin

Re: No services after porting my number

So I've heard nothing back yet BUT the phone seems to be working since 10 mins after submitting the ticket.

Mayor / Maire

Re: No services after porting my number


@SDust15 wrote:

So I've heard nothing back yet BUT the phone seems to be working since 10 mins after submitting the ticket.


If everything is working fine, you can send another message include the ticket number as reference and advise moderators you issue is resolved.