cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
Model Citizen / Citoyen Modèle

No service

All of a sudden my phone lost service. I checked and my account is active. I turned of phone and restarted I and nothing. I took out some card and that didn't do anything. I tried everything and nothing is working. I don't know what to do. 


Accepted Solutions
Highlighted
Mayor / Maire

Re: No service

If you tried network reset and it didn't work, and you don't have alot to lose on your phone, a factory restore might work. Especially if the recent changes to your os caused it and you just found the trouble on your next restart?? I wouldn't rush to it though.

View solution in original post


All Replies
Highlighted
Mayor / Maire

Re: No service

In order to better help you, we need more info about your issue:

What type of phone are you using?

What version of the OS?

Did anything happen of note? OS upgrade?

Highlighted
Model Citizen / Citoyen Modèle

Re: No service

I am using a Blu Vivo XI+ which got out of beta for Pie on Monday. That's when I did an update to get out of beta. It was working well up until half an hour ago

Highlighted
Mayor / Maire

Re: No service


@tehowennathe wrote:

I am using a Blu Vivo XI+ which got out of beta for Pie on Monday. That's when I did an update to get out of beta. It was working well up until half an hour ago


Did you buy it new or used?  Did you check the national blacklist database?

Highlighted
Mayor / Maire

Re: No service

Long shot but...try putting the sim in the second sim slot.

Highlighted
Model Citizen / Citoyen Modèle

Re: No service


@hairbag1 wrote:

Long shot but...try putting the sim in the second sim slot.


It's already in second slot as my previous phone used micro SIM so it's on the micro SD slot 

Highlighted
Mayor / Maire

Re: No service

@@

Highlighted
Mayor / Maire

Re: No service


@tehowennathe wrote:

All of a sudden my phone lost service. I checked and my account is active. I turned of phone and restarted I and nothing. I took out some card and that didn't do anything. I tried everything and nothing is working. I don't know what to do. 


Plug phone into AC power supply for a start.

Is anything working ?...talk / text or data ?

Highlighted
Model Citizen / Citoyen Modèle

Re: No service


@hairbag1 wrote:

@tehowennathe wrote:

All of a sudden my phone lost service. I checked and my account is active. I turned of phone and restarted I and nothing. I took out some card and that didn't do anything. I tried everything and nothing is working. I don't know what to do. 


Plug phone into AC power supply for a start.

Is anything working ?...talk / text or data ?


Nothing is working. Says emergency calls only. When I try to manually search for network it says no networks found

Highlighted
Mayor / Maire

Re: No service


@tehowennathe wrote:

Nothing is working. Says emergency calls only. When I try to manually search for network it says no networks found


None? That's strange. It could be a broken phone. Check if phone is set to 2g by mistake; Public won't work with it set to that.  

Need Help? Let's chat.