cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Great Neighbour / Super Voisin

IPhone 7

Can not get phone or data working on IPhone 7 - loaded the listed APN settings but no luck. Any help would be appreciated.

Mayor / Maire

Re: IPhone 7

@ottawavalleyath- What plan do you have showing in your self serve portal?  Any chance the phone is locked?  Does the phone show that you are connected to Telus / Public Mobile network?

 

Great Citizen / Super Citoyen

Re: IPhone 7


@abTest wrote:

@ottawavalleyath- What plan do you have showing in your self serve portal?  Any chance the phone is locked?  Does the phone show that you are connected to Telus / Public Mobile network?

 


As @abTest wrote, it's important to know if your phone is unlocked before you can use it on another network. If you know where you got it from, perhaps you can confirm with them if it's unlocked, and if not, what carrier it's locked to. They will likely be able to unlock it for you, but more often than not, they will try to charge you for doing this.

Mayor / Maire

Re: IPhone 7

@ottawavalleyath you may want to connect to WiFi and check for carrier updates.  

 

Other than that, tagging @CalgaryBen and @Luddite to assis as they are more iHelpful than me!


>>> ALERT: I am not a moderator. For account or activation assistance, please click here.
Deputy Mayor / Adjoint au Maire

Re: IPhone 7

@ottawavalleyath wrote:

Can not get phone or data working on IPhone 7 - loaded the listed APN settings but no luck. Any help would be appreciated.


@ottawavalleyath when you say you're not getting the iPhone 7 to work -- are you seeing "Public Mobile" in the status bar at the top, and is it showing signal bars?  If so, are you also seeing LTE (or perhaps 3G, depending on where you are and signal quality) when not connected to WiFi?

 

Go into Settings --> General --> Reset --> Reset Network Settings, enter passcode if prompted, then select Reset Network Settings.  This will clear any previous network settings (both cellular and WiFi) and then reboot the phone.  After rebooting, you'll need to re-connect to WiFi SSIDs (sorry!), but hopefully it will get the cellular connectivity working.  Some users have reported having to repeat this procedure a few times for it to be effective, so you may want to keep that in mind.

 

Failing to get things working that way, are you able to provide a screenshot of the info on Settings --> General --> About, so we can troubleshoot further from there?

Town Hero / Héro de la Ville

Re: IPhone 7

Have you tried taking out the SIM card and putting it back? If it's not sitting right it won't work.

Great Neighbour / Super Voisin

Re: IPhone 7

407BBAE3-C3E7-43C7-AC79-9FE445611FDA.jpeg

 

10803BF5-02E0-40DB-827C-AA82689677A1.jpeg

 

 

Deputy Mayor / Adjoint au Maire

Re: IPhone 7

@ottawavalleyath from the screen shots, it looks like the SIM card is being properly read (ICCID showing up, and the Public Mobile 35.0 profile has been loaded).

 

The "No Service" suggests either a provisioning or possibly device issue.  Did you already try the Settings --> General --> Reset --> Reset Network Settings procedure?  As mentioned previously, some users found that doing this a few times resolved the issue.  Also, although the network reset should implicitly remove any profiles, check to make sure you don't have any configuration profiles by checking Settings --> General --> Profiles (located just under "VPN") and if any are present, Remove them.

 

Do you have another device you could test the SIM card in, to validate the provisioning?  Also were you on another carrier prior to Public Mobile?