cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Rysovian
Great Neighbour / Super Voisin

Connected to 3G & 4G, but no internet

Hi,

This is a bit unusual; it says connected to 3G and 4G after setting up the APN, but I still cannot connect. This only affects one of my phones, but not the other. It works on my Samsung S5 Active, but it won't work on my E&L W6 Three Proofings.
This is the phone I'm trying to get it working on, specs in the link.
https://www.aliexpress.com/item/Original-E-L-W6-4G-LTE-Mobile-Phone-4-5-854-480-MTK6735-Quad-core-1G...

And this is my APN settings to prove that I did it correctly according to the guide:

Screenshot_20180221-123958[1].pngScreenshot_20180221-124022[1].pngScreenshot_20180221-124028[1].pngScreenshot_20180221-124200[1].pngScreenshot_20180221-124245[1].pngScreenshot_20180221-124311[1].png

Any idea on why it's not working?

Thanks~


Accepted Solutions
will13am
Oracle

Re: Connected to 3G & 4G, but no internet


@Rysovianwrote:

Still no luck with either... top right says it's connected, I think... since it shows 4G/3G; and even at almost full bar, it still gives the same error with both the web browser, but also won't connect on any other apps...


Is the data meter blocking things?  If usage limit is set, make sure that the set limit is not exceeded.  I also see gmail notification which suggests data is working and emails are synching.  Could the problem be the browser is broken.  How about trying a different browser.

View solution in original post


All Replies
Civic_E
Model Citizen / Citoyen Modèle

Re: Connected to 3G & 4G, but no internet

@Rysovian

 

it should be isp.mb.com

 

you are putting sp.mb.com

 

hope it helps 🙂

will13am
Oracle

Re: Connected to 3G & 4G, but no internet


@Civic_Ewrote:

@Rysovian

 

it should be isp.mb.com

 

you are putting sp.mb.com

 

hope it helps 🙂


It is supposed to be sp.mb.com.  The isp.mb.com is supposed to be for the so called tethering APN.  Both work.  So just use sp.mb.com.  If you look carefully at the notification bar, there is a data connection.  So, it doesn't seem to make sense the browser is not getting a data connection.

 

 

Civic_E
Model Citizen / Citoyen Modèle

Re: Connected to 3G & 4G, but no internet


@will13amwrote:

@Civic_Ewrote:

@Rysovian

 

it should be isp.mb.com

 

you are putting sp.mb.com

 

hope it helps 🙂


It is supposed to be sp.mb.com.  The isp.mb.com is supposed to be for the so called tethering APN.  Both work.  So just use sp.mb.com.

 

 


Interesting i checked my phone's setting and it said isp.mb.com...and data is working

Rysovian
Great Neighbour / Super Voisin

Re: Connected to 3G & 4G, but no internet

Still no luck with either... top right says it's connected, I think... since it shows 4G/3G; and even at almost full bar, it still gives the same error with both the web browser, but also won't connect on any other apps...

will13am
Oracle

Re: Connected to 3G & 4G, but no internet


@Rysovianwrote:

Still no luck with either... top right says it's connected, I think... since it shows 4G/3G; and even at almost full bar, it still gives the same error with both the web browser, but also won't connect on any other apps...


Is the data meter blocking things?  If usage limit is set, make sure that the set limit is not exceeded.  I also see gmail notification which suggests data is working and emails are synching.  Could the problem be the browser is broken.  How about trying a different browser.

View solution in original post

Rysovian
Great Neighbour / Super Voisin

Re: Connected to 3G & 4G, but no internet

It was really hidden
Settings>Data usage>Top Right Three Dot>Cellular networks>Telus>Celluar data>"switch on"

Thanks~!

Civic_E
Model Citizen / Citoyen Modèle

Re: Connected to 3G & 4G, but no internet

@RysovianGood to know. Androids are getting complicated these days!

PaulC1967
Great Neighbour / Super Voisin

Re: Connected to 3G & 4G, but no internet

On my version of android, you should also make sure that all your apps have access to data.  I did not have data before and almost all of my apps were set to wifi only.  That was why I had data access but could not access the internet using chrome.

Need Help? Let's chat.