cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Good Citizen / Bon Citoyen

All calls disconnect after <1 minute

I started having this problem shortly after I purchased the "Canada-wide Talk Booster 500" on Sept 23, 2019. Now every call starts with 3 beeps and disconnects in 50-55 seconds. I have rebooted the phone and reseated the SIM. FWIW, although the addon appears in the payment history, I can see no sign of it anywhere else. Also, I still seem to have 52 minutes left out of my base 100 minutes, although I should have used them all up. Any suggestions appreciated

Town Hero / Héro de la Ville

Re: All calls disconnect after <1 minute

Other threads seem to blame the 3 beeps on add-ons, roaming add-ons and multiple add-ons. All threads point to moderator help to solve the issue.

Creating a support ticket:
Explain your issue to SIMON, seen below:

SIMON

Use as few words as possible to allow the BOT to understand. Answer his questions until you get here:

Create a support ticket

Click on "Submit a ticket" and the Moderator team will respond to your concern within 48 hours. May take longer, but the promise of the new Ticketing System was that it will reduce these wait times.
About @Moderator_Team
Moderator Hours
Monday-Friday: 8AM- 12AM EST
Saturday & Sunday: 8AM-10PM EST

Mayor / Maire

Re: All calls disconnect after <1 minute

@electro65 hi Click the ? on lower right side of the page to generate a ticket to talk with the moderators 

Town Hero / Héro de la Ville

Re: All calls disconnect after <1 minute

When the system is trying to "count" the 2nd minute, it's probably having an issue doing so.

 

Search "3 beeps" in the search option above an you'll see what others have experienced.

Mayor / Maire

Re: All calls disconnect after <1 minute

@electro65 

Do you have the $15 100 minutes + unlimited incoming minutes plan?

If yes, the 100 minutes allotment is only used when you call out.  All income calls will not use your 100 outing minutes allotment.

 

Create a moderator support ticket to fix your 3 beeps hangup issue by using the ? button at the bottom right hand corner of this page.  Modearator wait time is up to 2 days.

 

Update: The 3 beeps and hangup is due to having two of the same add-on.  You need moderator to remove your old expired add-on.

Good Citizen / Bon Citoyen

Re: All calls disconnect after <1 minute

I do indeed have the $15/100 minutes plan. I had to initiate some long calls, so I purchased the 500 minute Talk Booster. The system does not appear to remember the add on, and has only logged about 5 minutes aginst the base 100 minutes, instead of the maybe 200 I did. Things went south at some point after that. 

Mayor / Maire

Re: All calls disconnect after <1 minute

@electro65 

 

@electro65 

I have the $15 plan too. 

Do you see the 500 min Canada-Wide Long Distance usage line on your overview page after login?  If you do not have the 500 min add-on line, your may have used all the 500 add-on minutes.  Please post a screenshot of your overview page masked out your personal info. foe us to find out why.

 

Check you payment history for the payment for the $5 500 min add-on.


The following is what I have on my account.  I used 13 minutes out of my my 100 min allotment.  I have not touch the add-on minutes.
  • Data & Add-OnsAmount Used
    100 Minutes Canada-Wide Talk
    13  /  100 MIN
    1GB Promo
    0  /  1024 MB
    250 MB at 3G speed
    10.598  /  250 MB
    500 min Canada-Wide Long Distance
    0  /  500 MIN
Good Citizen / Bon Citoyen

Re: All calls disconnect after <1 minute

I realise that I have fallen into the duplicate addon rabbit hole. I tried to purchased the 500 minute addon back in July as well as some extra data, but they never appeared on the Overview page. My card was charged and the amount added to my balance, but this items were never actually debitted. Thinking that the transaction simply got lost somehow, I purchased the extra minutes last week when I had some long calls to make. Still, the addon does not show up on the Overview page. Sorry, not quite sure how to capture and paste the info from that page...

 

Good Citizen / Bon Citoyen

Re: All calls disconnect after <1 minute

I apologise for not answering your question: yes, the payment history does show the $5, as I mentioned in my original post.

Mayor / Maire

Re: All calls disconnect after <1 minute


@electro65 wrote:

I realise that I have fallen into the duplicate addon rabbit hole. I tried to purchased the 500 minute addon back in July as well as some extra data, but they never appeared on the Overview page. My card was charged and the amount added to my balance, but this items were never actually debitted. Thinking that the transaction simply got lost somehow, I purchased the extra minutes last week when I had some long calls to make. Still, the addon does not show up on the Overview page. Sorry, not quite sure how to capture and paste the info from that page...

 


Create a moderator support ticket by using the ? botton at the bottom right hand corner to get it fixed.  You may also ask for the credit of one of your $ 500 minutes add-on.