cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Mayor / Maire

Re: Paid for service, but have NO service

I'm a little confused.? Have you gone to the payment button at the top of the page?  And applied the funds available to your plan? And then nothing? Then hit reactivate.

Great Citizen / Super Citoyen

Re: Paid for service, but have NO service


@darlicious wrote:

I'm a little confused.? Have you gone to the payment button at the top of the page?  And applied the funds available to your plan? And then nothing? Then hit reactivate.


I added a payment with a voucher through the call center *611 - It told me - while I was on the phone - "Thank you, your payment has been recieved" I disconnected the call, then straight away get a text from PM saying "Your payment has been recieved" and then nothing - no data, no calling - when I was able to get online, my account showed the funds there - and there is a button at the top of the page that says "Reactivate" upon clicking that button, it takes me to the make a payment page asking me to make a payment, which I did by calling *611

Great Citizen / Super Citoyen

Re: Paid for service, but have NO service


@popping wrote:

@Chantellemax wrote:

@darlicious wrote:

So your money is still in your account or has it also was there and now it's been deducted to pay for your service. You probably need to either reactivate your plan or manually pay for your plan.


Funds show there, when I click reactivate it does nothing.


Try the lost/stolen phone trick to re-provision your account again.

1. Login to your self-serve account.
2. Report your phone lost/stolen using [Plan and Add-Ons] --> [Lost/Stolen Phone]
3. Logoff
4. Wait 5 minutes and login again
5. Report your phone found.
6. Re-start you phone to provision your account again. i.e. enable all features of you plan again.


So I did this, and now I Tried to call my Husband and it is telleing me "Sorry we cannot complete this call, You do not have an Active Long Distance Add On..." What the heck! my plan has always covered accross Canada and my Husband is sitting in our house right beside me???  

Mayor / Maire

Re: Paid for service, but have NO service

@Chantellemax  If your balance is showing a balance equivalent of the voucher you paid with, then you need to still submit that payment for your renewal because it looks like the money didn't get used to fund your plan

 

What does your payment history show?

Great Citizen / Super Citoyen

Re: Paid for service, but have NO service


@dabr wrote:

@Chantellemax  If your balance is showing a balance equivalent of the voucher you paid with, then you need to still submit that payment for your renewal because it looks like the money didn't get used to fund your plan

 

What does your payment history show?


I understand you are trying to help, but it gets a bit frustrating when I am trying to be as clear as I possibly can and others still are not understanding me!

I made a payment

using a payment voucher

I dialed *611 with my cell phone

I was prompted to put in the voucher number

I did

it said "thank you payment RECIEVED"

I hung up

I got a text from public mobile

text read "Your Payment has been successfully added to your account"

I tried to go online - nothing

I tried to make a call - nothing

that was 1pm today

I logged into my account from my pc

it showed the funds

I tried turning my phone off

back on - no service

I tried restarting my phone - no service

I tried clicking the button at the top of my account page that says "Reactivate" 

it took me to the "Make payment page"

I tried to send without making a new payment (BECAUSE THE FUNDS WERE THERE) - nothing

I tried to do the Lost?stolen trick just now

When I reactivated my plan after about 10 minutes - my account showed the funds now went trhough and my plan was paid

I tried to call my husband

who is sitting right beside me, in our home

my phone is now telling me I do not have a long distance add on and connot complete the call

My plan covers Canada Wide Calling

so now what do I do?

Mayor / Maire

Re: Paid for service, but have NO service

@Chantellemax   Yes I was trying to work out why you said the funds were sitting as a balance, so apologies if I misunderstood.

 

If your payment history is showing the payment was taken, and the lost/stolen trick did not reactivate the account you can try couple of other things if you want.

 

You can try topping up your account with one or two dollars and rebooting your phone.  This should reset your account.

 

You can also try removing and re-inserting your SIM and rebooting too.

Great Citizen / Super Citoyen

Re: Paid for service, but have NO service

Ok Can Someone Please Talk To Me Who Can Actually Look At My Account!!!

Mayor / Maire

Re: Paid for service, but have NO service


@Chantellemax wrote:

@dabr wrote:

@Chantellemax  If your balance is showing a balance equivalent of the voucher you paid with, then you need to still submit that payment for your renewal because it looks like the money didn't get used to fund your plan

 

What does your payment history show?


I understand you are trying to help, but it gets a bit frustrating when I am trying to be as clear as I possibly can and others still are not understanding me!

I made a payment

using a payment voucher

I dialed *611 with my cell phone

I was prompted to put in the voucher number

I did

it said "thank you payment RECIEVED"

I hung up

I got a text from public mobile

text read "Your Payment has been successfully added to your account"

I tried to go online - nothing

I tried to make a call - nothing

that was 1pm today

I logged into my account from my pc

it showed the funds

I tried turning my phone off

back on - no service

I tried restarting my phone - no service

I tried clicking the button at the top of my account page that says "Reactivate" 

it took me to the "Make payment page"

I tried to send without making a new payment (BECAUSE THE FUNDS WERE THERE) - nothing

I tried to do the Lost?stolen trick just now

When I reactivated my plan after about 10 minutes - my account showed the funds now went trhough and my plan was paid

I tried to call my husband

who is sitting right beside me, in our home

my phone is now telling me I do not have a long distance add on and connot complete the call

My plan covers Canada Wide Calling

so now what do I do?


@Chantellemax  You did everything right. The problem is that the system is quirky and does not react as it should. The only way that I know of to wake up the system is to make another small amount payment $1 or $5 to get your plan going again. Otherwise you need to submit a ticket to get it resolved.

 

PMContact.JPG

 

 

Great Citizen / Super Citoyen

Re: Paid for service, but have NO service


@geopublic wrote:

@Chantellemax wrote:

@dabr wrote:

@Chantellemax  If your balance is showing a balance equivalent of the voucher you paid with, then you need to still submit that payment for your renewal because it looks like the money didn't get used to fund your plan

 

What does your payment history show?


I understand you are trying to help, but it gets a bit frustrating when I am trying to be as clear as I possibly can and others still are not understanding me!

I made a payment

using a payment voucher

I dialed *611 with my cell phone

I was prompted to put in the voucher number

I did

it said "thank you payment RECIEVED"

I hung up

I got a text from public mobile

text read "Your Payment has been successfully added to your account"

I tried to go online - nothing

I tried to make a call - nothing

that was 1pm today

I logged into my account from my pc

it showed the funds

I tried turning my phone off

back on - no service

I tried restarting my phone - no service

I tried clicking the button at the top of my account page that says "Reactivate" 

it took me to the "Make payment page"

I tried to send without making a new payment (BECAUSE THE FUNDS WERE THERE) - nothing

I tried to do the Lost?stolen trick just now

When I reactivated my plan after about 10 minutes - my account showed the funds now went trhough and my plan was paid

I tried to call my husband

who is sitting right beside me, in our home

my phone is now telling me I do not have a long distance add on and connot complete the call

My plan covers Canada Wide Calling

so now what do I do?


@Chantellemax  You did everything right. The problem is that the system is quirky and does not react as it should. The only way that I know of to wake up the system is to make another small amount payment $1 or $5 to get your plan going again. Otherwise you need to submit a ticket to get it resolved.

 

PMContact.JPG

 

 


I cant add any more money, I dont have it, so I submitted a ticket - thank you

Oracle

Re: Paid for service, but have NO service

@Chantellemax  This is really a, perhaps clearer, summary of what has been suggested to assist you. 

If your account has the funds to pay for your plan, or has already been paid, try these tricks:

a) Lost/Stolen Trick 

1. login to your account >> Plan and Add-ons >> Lost/Stolen Phone >> click Suspend Service >> logout

2. login to your account >> Plan and Add-ons >> Lost/Stolen Phone >> click Resume Service >> logout

3. wait a few minutes, reboot your phone and check for service

 

b) $1 Trick

1. login to your account >> Payment >> One TIme Payment >> follow the direction to poay $1 >> logout

2. wait a few minutes, reboot your phone and check for service

 

If neither work, use this to contact the moderators https://publicmobile.ca.ada.support/chat/ then click "Submit a ticket".

Response time is 2 - 5 days so engage a backup plan. Mine is using fongo.com over wifi.


>>> ALERT: I am not a moderator. Je ne suis pas un moderateur.
Need Help? Let's chat.