cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
Great Citizen / Super Citoyen

Re: Paid for service, but have NO service


@Luddite wrote:

@Chantellemax  This is really a, perhaps clearer, summary of what has been suggested to assist you. 

If your account has the funds to pay for your plan, or has already been paid, try these tricks:

a) Lost/Stolen Trick 

1. login to your account >> Plan and Add-ons >> Lost/Stolen Phone >> click Suspend Service >> logout

2. login to your account >> Plan and Add-ons >> Lost/Stolen Phone >> click Resume Service >> logout

3. wait a few minutes, reboot your phone and check for service

 

b) $1 Trick

1. login to your account >> Payment >> One TIme Payment >> follow the direction to poay $1 >> logout

2. wait a few minutes, reboot your phone and check for service

 

If neither work, use this to contact the moderators https://publicmobile.ca.ada.support/chat/ then click "Submit a ticket".

Response time is 2 - 5 days so engage a backup plan. Mine is using fongo.com over wifi.


I have tried ALL of this - minus the adding MORE money because I DO NOT HAVE IT TO ADD! So thank you for the clarification!

Highlighted
Mayor / Maire

Re: Paid for service, but have NO service


@Chantellemax wrote:

Ok Can Someone Please Talk To Me Who Can Actually Look At My Account!!!


Only moderator can access your account.  Click the ? icon at the botton right hand corner to create a support ticket to moderator for support.  

Highlighted
Great Citizen / Super Citoyen

Re: Paid for service, but have NO service

thanks - did that - awaiting help

Highlighted
Mayor / Maire

Re: Paid for service, but have NO service

While you await input from moderators...take the sim outta the phone, wait for a couple minutes then reinstall sim and start phone.

I know it's a long-shot but let's cross our fingers and try it while we wait.

Great Citizen / Super Citoyen

Re: Paid for service, but have NO service

I did this alsp as it had already been suggested, but thank you

Highlighted
Mayor / Maire

Re: Paid for service, but have NO service

Until you hear from moderators, cycle phone off/on periodically.

When you call 611 it should tell you info about your plan. Does that info sound accurate ?

Is text and data now working ?

Highlighted
Mayor / Maire

Re: Paid for service, but have NO service


@Chantellemax wrote:

I did this alsp as it had already been suggested, but thank you


So I'll just pipe in here. Coming in to this rather late...I like to think of doing workarounds and hacks and fixes as something of a magic incantation. Sometimes you just gotta do it just the right way.

So my question...does your service appear to be active now? (just not working on the phone) If so then NOW try those couple workarounds. I get you don't wish to add more money. So try the lost/stolen *again* and see if that kicks it in the pants *this* time.

We've seen times when people post back saying that even just removing the SIM for a moment or 3 and then re-inserting and turning on seems to get things going.

The other method of adding more money has also been known to kick things but I understand you're fresh out of cash. So that's out.

 

Anyway...just thought I'd add a thought or two.

Highlighted
Great Citizen / Super Citoyen

Re: Paid for service, but have NO service

Still No service - Cannot recieve calls, Cannot make calls (tells me I do Not have long distance, when I do in fact have Canada Wide calling and Im not trying to make a long distance call anyway) Cannot text and no data - have 2 tickets in - still no answers - Thank you to everyone who has been trying to help.