cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Mayor / Maire

Re: data not working after paying the $10 top up

@dreamboats198 

 

Here is the two step process to getting add ons:

 

Self-Serve

 

To purchase Add-Ons using your Self-Serve account, follow these steps:

  1. Click on ‘Purchase Add- Ons’ on the Overview tab and scroll down to the Add-On calculator.
  2. Click the plus sign (+) to add and the minus sign (-) to remove selected Add-ons.
  3. When you’ve added all your desired Add-Ons, click ‘Buy Add-Ons’ or ‘Make a Payment’ below the calculator:
    • You will see ‘Make a Payment’ instead of ‘Buy Add-Ons’ if there are not enough funds in your account to make the purchase.
    • If you don’t have sufficient funds to purchase the Add-Ons, you will be asked to make a one-time payment equal to the price of the Add-On, less your current available funds. Click ‘Submit’, then ‘Go back’: now the button below the calculator will say ‘Buy Add-Ons’.
  4. Select ‘Confirm my purchase’, and you’re off to the races!

https://productioncommunity.publicmobile.ca/t5/Knowledge-Base/Plans-amp-Add-Ons/ta-p/250167

Great Citizen / Super Citoyen

Re: data not working after paying the $10 top up

data not working is a public mobile problem documented 10x over here

Deputy Mayor / Adjoint au Maire

Re: data not working after paying the $10 top up


@rh66 wrote:

data not working is a public mobile problem documented 10x over here


If you haven't still heard back yet from the moderators, maybe try the lost/stolen phone trick, log into your account, click plans and add-ons, select lost/phone, opt for suspension, log out,

wait a few minutes log back in and report found.  Log out then reboot phone, turn it back on and log back into your account to see if it has reset/refreshed the account.  Unless you've already tried this then you'll have to wait for the moderators to respond.

Mayor / Maire

Re: data not working after paying the $10 top up

@dreamboats198 any updates?  It sounded like you hadn't completed the second step of the add-on purchasing process.  Simply topping up your account is not the complete process.  See this info from @Dunkman:

 


@Dunkman wrote:

@dreamboats198 

 

Here is the two step process to getting add ons:

 

Self-Serve

 

To purchase Add-Ons using your Self-Serve account, follow these steps:

  1. Click on ‘Purchase Add- Ons’ on the Overview tab and scroll down to the Add-On calculator.
  2. Click the plus sign (+) to add and the minus sign (-) to remove selected Add-ons.
  3. When you’ve added all your desired Add-Ons, click ‘Buy Add-Ons’ or ‘Make a Payment’ below the calculator:
    • You will see ‘Make a Payment’ instead of ‘Buy Add-Ons’ if there are not enough funds in your account to make the purchase.
    • If you don’t have sufficient funds to purchase the Add-Ons, you will be asked to make a one-time payment equal to the price of the Add-On, less your current available funds. Click ‘Submit’, then ‘Go back’: now the button below the calculator will say ‘Buy Add-Ons’.
  4. Select ‘Confirm my purchase’, and you’re off to the races!

https://productioncommunity.publicmobile.ca/t5/Knowledge-Base/Plans-amp-Add-Ons/ta-p/250167



>>> ALERT: I am not a moderator. For account or activation assistance, please click here.
Good Citizen / Bon Citoyen

Re: data not working after paying the $10 top up

thanks, got it working now with those steps. Just presumed that at the time of paying the funds would automatically go towards the data