cancel
Showing results for 
Search instead for 
Did you mean: 
Reply

Re: Porting said succesful, but the phone doesn't think so...


@catlang wrote:


Sounds reasonable. The last time I did this with PM though, as soon as the self serve page said it was done, it was. This time it's not, that's what has me a bit concerned.



That message on the self-serve screen does not mean that the number port is successful. It only means that Public Mobile has change the assigned phobe number on your account. Public Mobile does this without waiting for the phone number transfer to be complete.

 

As for the newly activated phone number showing on your phone's screen, I would not be too concerned about that.  I have seen sim cards with an outdated number or no number at all at shown at other carriers and they would still work fine.

 

How long ago was all this?

Good Citizen / Bon Citoyen

Re: Porting said succesful, but the phone doesn't think so...




That message on the self-serve screen does not mean that the number port is successful. It only means that Public Mobile has change the assigned phobe number on your account. Public Mobile does this without waiting for the phone number transfer to be complete.

 

As for the newly activated phone number showing on your phone's screen, I would not be too concerned about that.  I have seen sim cards with an outdated number or no number at all at shown at other carriers and they would still work fine.

 

How long ago was all this?

 

About 8 Hours.


 

Good Citizen / Bon Citoyen

Re: Porting said succesful, but the phone doesn't think so...



I'll chime in with that APN settings do not affect number porting. In fact a customer doesn't even need to have correct APN settings for phone calls and text messaging to work.

 

 

Thanks, I will not go that route then.


 

Model Citizen / Citoyen Modèle

Re: Porting said succesful, but the phone doesn't think so...


@catlang wrote:



That message on the self-serve screen does not mean that the number port is successful. It only means that Public Mobile has change the assigned phobe number on your account. Public Mobile does this without waiting for the phone

 

number transfer to be complete.

 

As for the newly activated phone number showing on your phone's screen, I would not be too concerned about that.  I have seen sim cards with an outdated number or no number at all at shown at other carriers and they would still work fine.

 

How long ago was all this?

 

About 8 Hours.


Yea that sounds like an unsuccessful port unless you have some partial service. Along with submitting a ticket via Simon if your previous provider is under the telus or bell umbrella use  @geopublic  's post to call the porting dept. to jump start the process if possible.


 

Re: Porting said succesful, but the phone doesn't think so...


@catlang wrote:

How long ago was all this?

 

About 8 Hours.


 


If you're transferring the number from another wireless carrier, 8 hours is much too long.  That doesn't mean that it's impossible for it to still go through, but this amount time usually means that request was rejected by the other carrier.  It's time to call the porting centre or to open a trouble ticket at Public Mobile.

Good Citizen / Bon Citoyen

Re: Porting said succesful, but the phone doesn't think so...

OK, so the problem got sorted out (mostly). There was a bit of missing info in the transfer request and it had to be requested again. No big deal.

PM could fix something that would lead to less confusion: When you put the original request through on the self serve page it should not say "Successful" until it actually is. It should say something like "Pending" until everything is finalized. Saying "Successful" on the page and then not having your phone work properly with the new number leads one to believe that there is an immediate problem. Then you start a thread in the community, then you contact a mod, etc... all of which ties up resources. A simple wording switch might help.

Model Citizen / Citoyen Modèle

Re: Porting said succesful, but the phone doesn't think so...


@catlang wrote:

OK, so the problem got sorted out (mostly). There was a bit of missing info in the transfer request and it had to be requested again. No big deal.

PM could fix something that would lead to less confusion: When you put the original request through on the self serve page it should not say "Successful" until it actually is. It should say something like "Pending" until everything is finalized. Saying "Successful" on the page and then not having your phone work properly with the new number leads one to believe that there is an immediate problem. Then you start a thread in the community, then you contact a mod, etc... all of which ties up resources. A simple wording switch might help.


Nice suggestion....glad everything worked out in the end. Welcome to public mobile. Please peruse the community posts to get helpful tips on managing your account, troubleshooting and pro active  measures to avoid or minimize system glitches that can affect your service. Like manually paying your account rather than waiting for auto pay.  A couple of minutes of your time can save hours or days of frustration if a glitch messes with the system. And remember were always here to help.

Moderator

Re: Porting said succesful, but the phone doesn't think so...

Hey @catlang,

 

Thank you very much for your feedback. I`d like to point out though that the port in request in itself is shown as successful to point out that you have submitted the request and cannot refer to the actual port in. For the other checkups we need to wait for the old provider `scan` to complete.

 

Please let me know if I can be of further help, I`ll be happy to do so.

 

Have a great week ahead,

 

oana Smiley Happy

Model Citizen / Citoyen Modèle

Re: Porting said succesful, but the phone doesn't think so...


@Moderator_Team wrote:

Hey @catlang,

 

Thank you very much for your feedback. I`d like to point out though that the port in request in itself is shown as successful to point out that you have submitted the request and cannot refer to the actual port in. For the other checkups we need to wait for the old provider `scan` to complete.

 

Please let me know if I can be of further help, I`ll be happy to do so.

 

Have a great week ahead,

 

oana Smiley Happy

Thanks for explanation regarding @catlang  suggestion and makes perfect sense. Although there are mentions of articles regarding how pm works. A pop up link after the successful message to the porting articles and knowledge articles in general would be helpful. There is one for data but a slight redesign to make these stand out at the beginning and the end of the process would be better. I didn't see them til the very end of activation and would have saved hours of frustration and many community questions had I been able to read all the articles. Many of us are functionally computer illiterate but we still try. Thank you @Moderator_Team  we do know you work very hard for us. 


 

Great Neighbour / Super Voisin

Re: Porting said succesful, but the phone doesn't think so...

Thank you
 for responding to my writings.
 
Unfortunately what happened with my phone and data service at PM was
frustrating. I was unable, despite my registered credit card, to pay
online. (only way to pay) After I went back to the store, I was able to buy a coupon.
It then took three days to activate. Well, the activation did not really happen, as
only the account showed the service payed for, but the phone service was still not working!
 
It took a further five days, three trips to London Drugs, endless logins and postings
until someone reactivated my account, and I could use my phone. That is a lot of my time and
effort for what normally should be handled by the provider. Then I had no use of my phone for a
further 8 days, despite having payed for that time......!
 
I am generally very understanding that things happen, however, there are lines where we can not
assume someone will pay for days of not providing their end of the arrangement. I was actually ready to abandon my account at PM and go with a different provider.
 
I am glad things are up and running again, but honestly I don't believe that I should pay for
the time you couldn't respond to my problem. I was left with no service, could not do business and stay in touch with my family.......That is self explanatory.
 
If it would not have been for Sam at Lond. Drgs. Broadway Vancouver, working hard to correct the issue, I might be still in left in the dust. Him and I made sure your product works. That is not the way things should go. I should not be having to pay on top of solving problems at your end.
 
Thanks for your attention with my concern, Wolfgang Kasseckert