cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
Good Citizen / Bon Citoyen

Re: PM SIM not working after Koodo prepaid number port


@Dunkman wrote:

@simonjcoates 

Is your wife's prepaid Koodo Sim card still working?  

 

Try your wife's PM sim card in another phone.  Your phone or a different phone.  See whether the SIM card works in another phone.  

 

If it works in another phone, but not in the original phone...  maybe try rebooting phone, toggle airplane mode on/then off, or even factory reset the original phone.  


The Koodo SIM no longer provides service and the new PM SIM doesn't seem to work in any phone I have tried. So maybe it is bad. It just seems odd that it worked prior to the start of the port ...

Good Citizen / Bon Citoyen

Re: PM SIM not working after Koodo prepaid number port


@Luddite wrote:

a) Try the Koodo SIM.

b) Telus agents may help: https://productioncommunity.publicmobile.ca/t5/Discussions/Get-your-PORT-ISSUES-FIXED-BY-LIVE-AGENT-...

c) Try these account reset tricks:

a) Lost/Stolen Trick 

1. login to your account >> Plan and Add-ons >> Lost/Stolen Phone >> click Suspend Service >> logout

2. login to your account >> Plan and Add-ons >> Lost/Stolen Phone >> click Resume Service >> logout

3. wait a few minutes, reboot your phone and check for service

 

b) $1 Trick

1. login to your account >> Payment >> One TIme Payment >> follow the direction to poay $1 >> logout

2. wait a few minutes, reboot your phone and check for service


Thanks for the "tricks" Smiley Happy I tried them both but unfortunately no luck ...

Mayor / Maire

Re: PM SIM not working after Koodo prepaid number port

@simonjcoates 

Sim card are usually fairly reliable.  Hopefully, the Sim swap works.... Let us know how it turns out.....

Mayor / Maire

Re: PM SIM not working after Koodo prepaid number port

@simonjcoates just had another thought...

 

Can you log into your wife's self serve account and see what the last 4 digits of the sim registered to your account? Are they the same as the sim in your wife's phone.

Click plans and addons, change sim card.

 

If this is the same system as Koodo uses, I wonder if her Koodo Sim number could have been placed in there?

 

sim#.png

Good Citizen / Bon Citoyen

Re: PM SIM not working after Koodo prepaid number port


@chuck_grady wrote:

@simonjcoates just had another thought...

 

Can you log into your wife's self serve account and see what the last 4 digits of the sim registered to your account? Are they the same as the sim in your wife's phone.

Click plans and addons, change sim card.

 

If this is the same system as Koodo uses, I wonder if her Koodo Sim number could have been placed in there?

 

sim#.png


Good thought but unfortunately the last 4 digits match.

 

The only odd thing I noticed was that the number displayed under the "My Plan & Add-ons" is incorrect. Its shows "Phone Number :50-566-XXXX" which is missing the leading digit for the 250 area code. This value shows correctly for my account so its not some weird self serve bug. It looks to me like someone fat fingered a value. I did mention this to the moderators but they assure me that the number associated with the account is correct as far as they can tell. Not knowing how the Telus back end works I have no clue if this is an issue but it did seem odd...

Mayor / Maire

Re: PM SIM not working after Koodo prepaid number port

I'm no expert in the Telus backend either, but this is mine.

phone#.PNG

 

It will be interesting to see if this changes when they activate your new sim. Did @Moderator_Team ask you to get in touch with them when it arrives? It might be best, I think.

Mayor / Maire

Re: PM SIM not working after Koodo prepaid number port

@simonjcoates 

 

Another trick you could try which I seen once or twice in the past.  Go to replace your SIM card section, re-enter the same SIM card number in the New Sim card number line.  It solved another customer's problem before.  

Good Citizen / Bon Citoyen

Re: PM SIM not working after Koodo prepaid number port


@chuck_grady wrote:

I'm no expert in the Telus backend either, but this is mine.

phone#.PNG

 

It will be interesting to see if this changes when they activate your new sim. Did @Moderator_Team ask you to get in touch with them when it arrives? It might be best, I think.


Thanks for this. I really hope the new SIM fixes it. If the broken number is the issue then the I'm looking at 10 days for a response to the ticket ...

Mayor / Maire

Re: PM SIM not working after Koodo prepaid number port

I would hope it would be quite quick now. @Moderator_Team has begun intercepting feeds here in the community. I would hope this means they are caught up and looking for work. I wouldn't think they would spend time here before helping clients already in the queue.

Good Citizen / Bon Citoyen

Re: PM SIM not working after Koodo prepaid number port


@Dunkman wrote:

@simonjcoates 

 

Another trick you could try which I seen once or twice in the past.  Go to replace your SIM card section, re-enter the same SIM card number in the New Sim card number line.  It solved another customer's problem before.  


Thanks for the suggestion. Unfortunately no dice.