cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Great Neighbour / Super Voisin

Number not in service after port

Hi all,

 

New member here.  Here's my story.

 

I'm a new member (March 13), everything was working great, so i decided to port my number over from Telus.  It said everything was sucessful when i performed the port via self-serve. .  Since then, i can't call or send text messages. 

 

When i look up my profile on Public Mobile, it lists my number correctly.  If i call that number from another phone, i don't get my voice mail, i get a message saying that the number isn't in service. 

 

I paid off the remainder of my telus account earlier today, but i still can't get the phone to work.  It was on a corporate plan, not sure if that matters.

 

Any suggestions?

 

Thanks in advance!

Mayor / Maire

Re: Number not in service after port

@gallant684  It sounds like an incomplete port, you will need to contact a moderator. You can send them a private message here: https://productioncommunity.publicmobile.ca/t5/notes/composepage/note-to-user-id/22437

Highlighted
Mayor / Maire

Re: Number not in service after port

@gallant684 

Yes, contact moderator as described above.  It might be an issue with the corporate account.  In the past, some people had to switch from corporate account to regular consumer account before porting.  Not certain if that is the procedure now.  

 

You could also try the lost/stolen trick.  Sometimes this helps to reset plan.

 

To report your phone stolen.  Login to your account.  Choose Plans and Add-ons tab. Then choose Lost/Stolen Phone tab.  The choose Suspend Service tab.  Logout.  Wait few minutes.  Login in and report your phone found.  

Model Citizen / Citoyen Modèle

Re: Number not in service after port

@gallant684  try doing the lost phone/found phone option in the self serve, rebooting the phone on each step,If didn’t work, You need moderator to work on your port.  Send a private message to moderator. 

Great Neighbour / Super Voisin

Re: Number not in service after port

Thanks @Alex888 

 

I actually did so i'm just waiting to hear back from them.

 

I was worried that i might end up losing my number, which i really hope doesn't happen.

 

EDIT Thanks all!  I'll give it a shot.

Great Neighbour / Super Voisin

Re: Number not in service after port

Unfortunately,  it didn't work for me.  But a mod replied to me already, so hopefully i'm on the path to a solution.

 

Thanks again everyone!  I'm not used to getting service this way, a bit of a learning curve!  Smiley Happy

 

Mayor / Maire

Re: Number not in service after port

@gallant684 You won't loose your number, it just might take a little longer to get it working Smiley Frustrated

Mayor / Maire

Re: Number not in service after port


@gallant684 wrote:

Unfortunately,  it didn't work for me.  But a mod replied to me already, so hopefully i'm on the path to a solution.

 

Thanks again everyone!  I'm not used to getting service this way, a bit of a learning curve!  Smiley Happy

 


Keep trying..it will come easier!Smiley Wink