cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Great Neighbour / Super Voisin

Not getting a response from moderators when trying to port number with error

Hello!

 

I tried to port a number yesterday to Public Mobile. The new Public Mobile SIM can make outbound calls but cannot receive calls. I received a text message from Public Mobile with the following:

"Public mobile here: To complete your request to move to Public Mobile please go to Publicmobile.ca, click Contact us and complete the SIM & Activation online form. Please ensure you provide the correct account number from your previous service provider. Thanks."

 

I ported two other numbers to Public Mobile on the same Fido account and they were fine.

 

I messaged the moderator team, based on advice in other threads at 4:28 PM yesterday (March 30th). However, I have not received a response and I still cannot receive calls.

 

Any thoughts on how I can get this escalated?

Deputy Mayor / Adjoint au Maire

Re: Not getting a response from moderators when trying to port number with error

@hartmutkieser response time is between a few hours up to 48 hours.  With all of these promotions happening, I'm sure they're flooded with messages to go through.  

Town Hero / Héro de la Ville

Re: Not getting a response from moderators when trying to port number with error


@hartmutkieser wrote:

Hello!

 

I tried to port a number yesterday to Public Mobile. The new Public Mobile SIM can make outbound calls but cannot receive calls. I received a text message from Public Mobile with the following:

"Public mobile here: To complete your request to move to Public Mobile please go to Publicmobile.ca, click Contact us and complete the SIM & Activation online form. Please ensure you provide the correct account number from your previous service provider. Thanks."

 

I ported two other numbers to Public Mobile on the same Fido account and they were fine.

 

I messaged the moderator team, based on advice in other threads at 4:28 PM yesterday (March 30th). However, I have not received a response and I still cannot receive calls.

 

Any thoughts on how I can get this escalated?


@hartmutkieser  Moderator team is already at the top, its as high of escalated it can go. You just have to be patient and wait it out now.

Highlighted
Great Citizen / Super Citoyen

Re: Not getting a response from moderators when trying to port number with error

@hartmutkieser  it seems to be hit and miss porting this weekend.  Some ports happen within 30 minutes and some can take 24 hours or more.   You do not have to do anything more at this time other than wait,  you will receive another text once port is complete.    You can use your old providers sim until it stops working and then pop the Public Mobile one in.

Deputy Mayor / Adjoint au Maire

Re: Not getting a response from moderators when trying to port number with error


@hartmutkieser wrote:

Hello!

 

I tried to port a number yesterday to Public Mobile. The new Public Mobile SIM can make outbound calls but cannot receive calls. I received a text message from Public Mobile with the following:

"Public mobile here: To complete your request to move to Public Mobile please go to Publicmobile.ca, click Contact us and complete the SIM & Activation online form. Please ensure you provide the correct account number from your previous service provider. Thanks."

 

I ported two other numbers to Public Mobile on the same Fido account and they were fine.

 

I messaged the moderator team, based on advice in other threads at 4:28 PM yesterday (March 30th). However, I have not received a response and I still cannot receive calls.

 

Any thoughts on how I can get this escalated?


You will have to wait for response. They say up to 48 hours.  There is  no.way to escalate because they havr not gotten to your request.

Great Neighbour / Super Voisin

Re: Not getting a response from moderators when trying to port number with error

Just be patient with the response. I am in the same situation, I sent a message yesterday (March 30th) and just got a reply today at 12:14PM.

Great Neighbour / Super Voisin

Re: Not getting a response from moderators when trying to port number with error

Moderators retried the port request and it was successfull.


Thank you for the responses, everyone!

Mayor / Maire

Re: Not getting a response from moderators when trying to port number with error


@hartmutkieser wrote:

Moderators retried the port request and it was successfull.


Thank you for the responses, everyone!


Good news!