cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
Good Citizen / Bon Citoyen

Not Getting LTE Data

On Android...

My APN is set accurately.

Mobile Data is enabled

Restarted phone.

 

I am getting a "this site can't be reached" error on Chrome. Everything is fine when I am on WiFi.

Highlighted
Retired Oracle / Oracle Retraité

Re: Not Getting LTE Data


@wchu wrote:

On Android...

My APN is set accurately.

Mobile Data is enabled

Restarted phone.

 

I am getting a "this site can't be reached" error on Chrome. Everything is fine when I am on WiFi.


Do you get 3g data? If that's the case, your issue isn't with the APN settings.

 

Can you maybe post a screenshot of your APN setting screen?

Highlighted
Mayor / Maire

Re: Not Getting LTE Data

@wchu - just to be sure, does a data plan show up on your self serve portal?  Do other things work?  Does your weather app get updated (without wifi)?

Highlighted
Good Citizen / Bon Citoyen

Re: Not Getting LTE Data

Yes a data plan shows up in my self-serve portal.

It appears that my weather widget updates without WiFi (at least thats what it says within my Data Usage within my Android settings).

 

Public Mobile   Overview.png

Highlighted
Good Citizen / Bon Citoyen

Re: Not Getting LTE Data

Data does not work on 3G either.

Screenshot_Settings_20190316-184345.pngScreenshot_Settings_20190316-184356.png

Highlighted
Good Citizen / Bon Citoyen

Re: Not Getting LTE Data

I found the solution. It was my Adguard app acting up. Thanks!

Highlighted
Good Citizen / Bon Citoyen

Re: Not Getting LTE Data

I find it's better to stick with 3G data if you're on the 3G plans. LTE capped at 3 Mb/s, but 3G is more like 12.

Highlighted
Great Citizen / Super Citoyen

Re: Not Getting LTE Data

Actually, I find staying on LTE is better, with lower latency on the LTE. You don't need more than 3 Mbps for too many tasks. 

Highlighted
Deputy Mayor / Adjoint au Maire

Re: Not Getting LTE Data

@wchu The name of the APN should be "public"

Highlighted
Retired Oracle / Oracle Retraité

Re: Not Getting LTE Data


@sunflowershine wrote:

@wchu The name of the APN should be "public"


The APN name could be anything. It makes no difference  Anyways, as stated earlier,  the OP noticed that an app was blocking internet usage.