cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Great Neighbour / Super Voisin

No service after one week!

Last week I switched to public mobile from Telus. I still have no service, unable to make or receive calls or texts. I phoned TELUS today and they informed me my phone is unlocked and my number was ported over last week! I’ve messaged the moderators but no answer. Getting extremely frustrated 😡

Mayor / Maire

Re: No service after one week!

It can take 48 to 72 hours depending on workload for a moderator

If after 48 hours if you haven't received a response try messaging them again.

Moserator can be reached at 

https://productioncommunity.publicmobile.ca/t5/notes/composepage/note-to-user-id/22437

Mayor / Maire

Re: No service after one week!


@Jess11 wrote:

Last week I switched to public mobile from Telus. I still have no service, unable to make or receive calls or texts. I phoned TELUS today and they informed me my phone is unlocked and my number was ported over last week! I’ve messaged the moderators but no answer. Getting extremely frustrated 😡


Moderator wait time is 2 - 3 days.  Did you send a private message to moderator using the following link.

https://productioncommunity.publicmobile.ca/t5/notes/composepage/note-to-user-id/22437

 

Login to your self-serve account.

Is your account status active?

If yes, is your plan showing on the overview page after login?

If yes, try the lost/stolen phone trick to re-provision your paln features.

1. Login to your self-serve account.
2. Report your phone lost/stolen using [Plan and Add-Ons] --> [Lost/Stolen Phone]
3. Logoff
4. Wait 5 minutes and login again
5. Report your phone found.
6. Re-start you phone to provision your account again. i.e. enable all features of you plan again.

If this trick failed to get thing working again, wait for moderator.

 

Edit:

If your Telus SIM card is still working, continue to use it until your port is completed.

Good Citizen / Bon Citoyen

Re: No service after one week!

Are you able to make outgoing calls from your cell phone, by chance?

Good Citizen / Bon Citoyen

Re: No service after one week!

If your number has been ported, you may need to modify your APN settings, under your phone's cellular network settings.

1.  Ensure that your APN is set to sp.mb.com, and that your APN type has "default,mms,supl" entered exactly like that.

Oracle

Re: No service after one week!

@Phayeser  APN setting have nothing to do with failed ports and activations.  to me this sounds like a failed activation, where the sim  number was not assigned properly.  If that's the case only mods can fix it.

 

@Jess11have you tried a your sim in another phone?  have you tried a manual network search?    

 

Model Citizen / Citoyen Modèle

Re: No service after one week!


@Phayeser wrote:

If your number has been ported, you may need to modify your APN settings, under your phone's cellular network settings.

1.  Ensure that your APN is set to sp.mb.com, and that your APN type has "default,mms,supl" entered exactly like that.


APN settings are for Mobile Internet (AKA: Data) doing this will not help OP Case.  

Mayor / Maire

Re: No service after one week!


@surreyboz wrote:


APN settings are for Mobile Internet (AKA: Data) doing this will not help OP Case.  


@surreyboz while true, look one response before yours:  @mimmo already mentioned this 21 hours before you.  


>>> ALERT: I am not a moderator. For account or activation assistance, please click here.
Great Neighbour / Super Voisin

Re: No service after one week!

I had the same problem, tried all of the tricks listed in the various posts.  Then I decided to try a hail Mary and used the change SIM card feature.  I entered the same SIM number (so I "changed" it to the same number) and that worked within minutes.  In my experience (I have now activated 4 SIMS) the PM web-site tends to lock up and multiple attempts may be required to complete a SIM registration step.  That has now been the case for me 3 out of the 4 times.

 

Good luck!