cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Good Citizen / Bon Citoyen

New Customer - So many issues :(

I signed up for a new PM account yesterday at 5pm for my teenager (first phone for her!).

 

Got home setup a new phone and was able to login in to My Account to setup. 

 

Tried resetting VM password and it says it's been reset to the 10 digit phone number but still unable to access the VM. When you call the new number, it has the voicemail recoring for some other person!

 

We are not able to call or send any text as well. 

 

I sent a PM to the mods at 11:30pm last night and haven't heard back yet.

 

Pretty disappointing that a new line activataed just doesn't work as it should. No call, no text, no VM, nothing. 

 

Signed up for the $15 plan.

 

Any suggestions on what to do?

 

@Moderator_Team 


Accepted Solutions
Highlighted
Model Citizen / Citoyen Modèle

Re: New Customer - So many issues :(

Sounds like you got someone else's number? You can change your number free once a month maybe that will fix things?

View solution in original post


All Replies
Highlighted
Mayor / Maire

Re: New Customer - So many issues :(

It can take 48  - 72 hours for a moderator's response.  When you log into the self serve account what is the status ?

Highlighted
Model Citizen / Citoyen Modèle

Re: New Customer - So many issues :(

Unfortunately, moderators can take some time to respond (days in some cases). 

 

As for your issues, try either a network reset or a full reset of the phone. That may clear up a lot of the issues (except the VM ... not sure about that one).

Highlighted
Good Citizen / Bon Citoyen

Re: New Customer - So many issues :(

Account status says "Active"

Highlighted
Mayor / Maire

Re: New Customer - So many issues :(


@shafarrah wrote:

I signed up for a new PM account yesterday at 5pm for my teenager (first phone for her!).

 

Got home setup a new phone and was able to login in to My Account to setup. 

 

Tried resetting VM password and it says it's been reset to the 10 digit phone number but still unable to access the VM. When you call the new number, it has the voicemail recoring for some other person!

 

We are not able to call or send any text as well. 

 

I sent a PM to the mods at 11:30pm last night and haven't heard back yet.

 

Pretty disappointing that a new line activataed just doesn't work as it should. No call, no text, no VM, nothing. 

 

Signed up for the $15 plan.

 

Any suggestions on what to do?

 

@Moderator_Team 


If you have more than 1 Public Mobile account...make sure you use a different email address for each account. You can use same name and credit card...but different email address is req'd.

Good luck.

Highlighted
Good Citizen / Bon Citoyen

Re: New Customer - So many issues :(

Phone was setup from scratch  (new phone). Resetting would not be fun but if we had to I could. Smiley Sad

Highlighted
Good Citizen / Bon Citoyen

Re: New Customer - So many issues :(

We only have one account with PM - this is the first one.

Highlighted
Mayor / Maire

Re: New Customer - So many issues :(

Try the lost/stolen feature. Log in to self-serve. Plan & Add-Ons from top menu. Lost/Stolen Phone from next menu. Suspend Service button. Log out. Wait a few minutes. Log back in and back to Lost/Stolen Phone and Resume Service this time. Log out. Restart phone. You could potentially lose any rewards that you have. 2. Manually add $1 into your account and restart the phone. 

Highlighted
Mayor / Maire

Re: New Customer - So many issues :(

Try this...log into My Account / Plan & Add-ons/Lost-Stolen tab. Click it and click Suspend..then log out. Log back in and repeat steps only this time Resume. Log out and reboot phone. Let us know if that helps.

Highlighted
Good Citizen / Bon Citoyen

Re: New Customer - So many issues :(

Tried the suspend service, reboot, resume service, reboot... No luck